Switches, Hubs, and Modems
cancel
Showing results for 
Search instead for 
Did you mean: 

ssh & tftp

SOLVED
Go to solution
C Hall
Occasional Visitor

ssh & tftp

I'm trying to force ssh over telnet and disable tftp. I'm using procurve 2650 switches.

Any help would be appreciated.

C
6 REPLIES
Mohieddin Kharnoub
Honored Contributor
Solution

Re: ssh & tftp

Hi

For SSH enabling and configuration on 2600 switches use this link to understand the full detailed steps:
ftp://ftp.hp.com/pub/networking/software/Security-Oct2005-59906024-Chap06-SSHv2.pdf

And to disable TFTP from 2600 switches, use the command:

2600(Config)#no tftp client

Good Luck !!!
Science for Everyone
C Hall
Occasional Visitor

Re: ssh & tftp

Thanks for the info!
C Hall
Occasional Visitor

Re: ssh & tftp

Well, I tried the no tftp client at the config prompt and no luck. It doesn't recognize tftp..."invalid input: tftp".

Any other suggestions?
C
Mohieddin Kharnoub
Honored Contributor

Re: ssh & tftp

Hi

You should upgrade your 2650 switch's firmware to latest version H.08.98.

Enabling/Disabling TFTP:

the TFTP server and client can be enabled and/or disabled independently.

Syntax: [no] tftp < client | server >

Enables or disables the TFTP client.
client: Enables or disables the TFTP client.
(Default: disabled)
server: Enables or disables the TFTP server.
(Default: disabled)

I hope that was enough info. for you :)

Good Luck !!!
Science for Everyone
C Hall
Occasional Visitor

Re: ssh & tftp

Hi,

Thanks for your help on this! One other question...does the 2500 series support this too?
Mohieddin Kharnoub
Honored Contributor

Re: ssh & tftp

Hi

I've checked the latest release notes for the 2500 series, and i think its doesn't support this new command.

Don;t forget to assign points to replies that hepled you.

Good Luck !!!
Science for Everyone