Switches, Hubs, and Modems
cancel
Showing results for 
Search instead for 
Did you mean: 

vlan between two 5400's

hamlet4
Occasional Visitor

vlan between two 5400's

Hello

We have two 5400 switches on different sites. Up until now the sites have been linked together via a VPN. Now they have a 100MB point to point connection in place. The issue is that certain vlans on the switches don't seem to communicate over the point to point. The nessesary VLAN's are replicated on both switches. We have tagged the port that terminates the point to point in some vlan's and it works as expected. However on certain vlans when we tag the same port it doesn't work and worse still it drops the connection between sites.

Any help would be appreciated.

Thanks
6 REPLIES
Mohammed Faiz
Honored Contributor

Re: vlan between two 5400's

Hi,

A couple of questions:

How is the 100Mb link provided?
Have you taken a look at the switch logs to check for messages regarding those ports?
hamlet4
Occasional Visitor

Re: vlan between two 5400's

Hi

It's a point to point connection via BT running over fibre. We know the link works as it's OK with certain VLAN's and the ports themselves are not showing any errors on them.
cenk sasmaztin
Honored Contributor

Re: vlan between two 5400's

please send me two 5400 switch sh run print
cenk

hamlet4
Occasional Visitor

Re: vlan between two 5400's

I have attached the running configs

the only vlans we need to connect bewteen the switches are:

vlan 100
vlan 101
valn 20

the connection between 100 and 101 work but if I tag ports for vlan 20 it fails

the port that is connected to the point to point is b1 on switch 1 and b20 on switch 2
cenk sasmaztin
Honored Contributor

Re: vlan between two 5400's

copy and paste my configurtion on your switch and say me result
cenk

hamlet4
Occasional Visitor

Re: vlan between two 5400's

Switch1


Running configuration:

; J8697A Configuration Editor; Created on release #K.14.34

hostname "b"
module 1 type J8702A
module 2 type J8702A
module 3 type J8705A
module 4 type J8705A
interface C1
name "AVAYA-S8510"
speed-duplex 100-full
exit
interface C2
name "AVAYA-AES"
speed-duplex 100-full
exit
interface C3
name "G450-1"
exit
interface C4
name "G450-2"
exit
interface C5
name "VEGASTREAM"
speed-duplex 100-full
exit
ip routing
vlan 1
name "DEFAULT_VLAN"
untagged D1-D4
no untagged A1-A24,B1-B24,C1-C24,D5-D24
no ip address
exit
vlan 249
name "MANAGEMENT"
untagged B4,B17-B24
ip address 192.168.249.1 255.255.255.0
tagged A2,B1,B13-B14,C20
exit
vlan 250
name "VOIP"
ip address 192.168.250.254 255.255.255.0
tagged B13-B24,C20
exit
vlan 251
name "ISCSI"
untagged A1-A8
ip address 192.168.251.254 255.255.255.0
tagged B13-B24
exit
vlan 252
name "CLIENTS"
untagged C5
ip helper-address 192.168.253.1
ip address 192.168.252.254 255.255.255.0
tagged B13-B24,C20
exit
vlan 253
name "SERVERS"
untagged A9-A14,A19-A22,B2,B5-B16,C20
ip address 192.168.253.253 255.255.255.0
tagged B1,B17-B24
exit
vlan 247
name "GUEST"
tagged C20
no ip address
exit
vlan 193
name "INTERNET"
untagged A15-A18,A23-A24
tagged C20
no ip address
exit
vlan 152
name "iSCSI2"
no ip address
exit
vlan 100
name "VOIP2"
untagged B3,C1-C4
ip helper-address 192.168.253.1
ip address 192.168.100.254 255.255.255.0
tagged B1,B13-B24,C6-C24,D5-D24
voice
exit
vlan 101
name "VOIP-CH1"
ip address 192.168.101.254 255.255.255.0
tagged B1,C20
exit
vlan 102
name "VOIP-CH2"
ip address 192.168.102.254 255.255.255.0
tagged C20
exit
vlan 110
name "VOIP-SERVERS"
ip address 192.168.110.254 255.255.255.0
tagged C20
exit
vlan 242
name "CLIENTS2"
untagged C6-C19,C21-C24,D5-D24
ip helper-address 192.168.253.1
ip address 192.168.242.254 255.255.255.0
tagged B13-B24,C20
exit
vlan 20
name "VLAN20"
ip address 10.2.20.21 255.255.0.0
exit
ip route 0.0.0.0 0.0.0.0 192.168.253.250
snmp-server community "public" operator
spanning-tree
primary-vlan 249
no autorun
password manager






Switch 2


Running configuration:

; J8697A Configuration Editor; Created on release #K.14.34

hostname "a"
module 1 type J8702A
module 2 type J8702A
interface A1
name "SW2-LINK"
no power-over-ethernet
exit
interface A2
name "SW3-LINK"
no power-over-ethernet
exit
interface A3
name "SW4-LINK"
no power-over-ethernet
exit
interface A4
name "SW5-LINK"
no power-over-ethernet
exit
interface A9
name "Avaya M8450 Gateway"
speed-duplex 100-full
exit
interface A13
name "CAPHDC01-LACP"
exit
interface A14
name "CALL-MEDIA-LACP"
exit
interface A24
name "Firewall1"
no power-over-ethernet
exit
interface B1
name "SW2-LINK"
no power-over-ethernet
exit
interface B2
name "SW3-LINK"
no power-over-ethernet
exit
interface B3
name "SW4-LINK"
exit
interface B4
name "SW5-LINK"
no power-over-ethernet
exit
interface B13
name "CAPHDC01-LACP"
exit
interface B14
name "CALL-MEDIA-LACP"
exit
interface B24
name "Firewall2"
no power-over-ethernet
exit
trunk A1,B1 Trk1 Trunk
trunk A2,B2 Trk2 Trunk
trunk A3,B3 Trk3 Trunk
trunk A4,B4 Trk4 Trunk
ip routing
vlan 1
name "management"
untagged Trk1-Trk4
ip address 10.19.1.1 255.255.255.0
no untagged A5-A24,B5-B24
exit
vlan 20
name "CH-DATA"
untagged A5-A24,B5-B19,B21-B24
qos priority 0
ip address 10.2.20.1 255.255.0.0
tagged B20,Trk1-Trk4
exit
vlan 101
name "CHVOIP-Servers"
qos priority 7
ip helper-address 10.2.19.10
ip address 192.168.101.1 255.255.255.0
tagged B20,Trk1-Trk4
exit
vlan 249
name "VLAN249"
ip address 192.168.249.21 255.255.255.0
exit
vlan 100
name "VLAN100"
ip address 192.168.100.252 255.255.255.0
tagged B20
exit
ip route 0.0.0.0 0.0.0.0 10.2.20.254
snmp-server community "public" operator unrestricted
spanning-tree
spanning-tree Trk1 priority 4
spanning-tree Trk2 priority 4
spanning-tree Trk3 priority 4
spanning-tree Trk4 priority 4
primary-vlan 20