Switches, Hubs, and Modems
Showing results for 
Search instead for 
Did you mean: 

zt1180 and ESS modem

Jack Klear
Occasional Visitor

zt1180 and ESS modem

I can connect with my internal modem just fine. The problem is that when I disconnect the modem will not recognize dial tone on the next connection unless I unplug the phone wire, attempt to connect, get the 'no dialtone' message, reconnect the phone line and then reconnect. This happens every time I dial out.
Ron Kinner
Honored Contributor

Re: zt1180 and ESS modem

If you are using XP then there is a new driver available for your modem. Start with that:


If that doesn't apply or doesn't help: You can talk to your modem using Hyperterm (Start/Programs/Accessories/Communications)to see how it is set up. When you start a hyperterm session you have to give it a name and select a picture. Then it usually wants you to put in a telephone number. Don't - instead just change where it talks about the modem it will use to dial out to Com 4 (or whatever port they have put your modem on - you can find it in Device Manager and it will tell you.) Then I like to change the speed to 9600 but I don't think you really need to do that with most modems. That should do it. When the hyperterm screen comes up just type:

and hit enter. It should say OK. IF not try
and hit enter.

Now do
followed by

This resets your modem to the factory defaults then makes the same changes that my 2K's mdmess.inf calls for and then saves them. Close hypterterm (might as well save it when it asks) and retry. See if that helps. Might keep you from having to reinstall the modem.

If this doesn't work then you may need to remove the modem (using Device Manager or Control Panel/Modem) and then reboot and let it find it again. You may need the installation disk.

If that doesn't work you will need to add a few commands to your init string.


would be my first choice. This does a reset on the modem and restores the saved settings. (Try it using your saved hyperterm the next time it hangs. See if that fixes the hang.)

You can add extra commands to the modem via the Control Panel/Modem/Advanced tab.

Jack Klear
Occasional Visitor

Re: zt1180 and ESS modem

Tried all of your suggestions to no avail... I have a PCMCIA modem that does not have this problem.