Switching and Routing
cancel
Showing results for 
Search instead for 
Did you mean: 

3Com 4500 Web/SNMP access from different networks

SOLVED
Go to solution
vonkobal
Occasional Contributor

3Com 4500 Web/SNMP access from different networks

Hi,

 

I have a 3Com 4500 switch with a single VLAN, all ports are dedicated to this VLAN. I’ve set up the

management IP address to 192.168.0.3/255.255.255.0. All devices, connected directly to this switch, are in the range of 192.168.0.0/255.255.255.0 and I can manage this switch without problems via the WEB interface from any device, directly connected to this switch in 192.168.0.0/255.255.255.0 network.

 

However, I also have a router connected to switch and this router has a VPN connection to antoher location. This location has another network of 192.168.2.0/255.255.255.0:

 

192.168.0.0/255.255.255.0 ---- router/VPN --- INTERNET --- router/VPN --- 192.168.2.0/255.255.255.0

 

I’ve set proper NATing/routing on the router and devices from the first network and vice versa have full access, accessible and working with no problems.

 

However, the problem is, that this switch (192.168.0.3/255.255.255.0) is NOT accessible from the 192.168.2.0/255.255.255.0 network (all other devices are). I’ve tried to set ACLs but this doesn’t seem to be the problem. Do I really have to put manual Static Routes on this switch, to be accessible from the 192.168.2.0/255.255.255.0 network? Or is there any other configuration setting to allow this?

 

Thanks for help!

 

Kind regards, Marko.

2 REPLIES
Fredrik Lönnman
Honored Contributor
Solution

Re: 3Com 4500 Web/SNMP access from different networks

If the switch doesnt have its default gateway set to 192.168.0.1 or whatever the ip of your router/VPN for that network may be then yes you'll need the static route.

---
CCIE Service Provider
MASE Network Infrastructure [2011]
H3CSE
CCNP R&S

vonkobal
Occasional Contributor

Re: 3Com 4500 Web/SNMP access from different networks

Hi,

 

Thanks for the hint! I've added the default gateway:

 

<4500> system-view
<4500> interface vlan-interface 1
<4500-Vlan-interface1> ip route-static 0.0.0.0 0.0.0.0 192.168.0.1

 

And now it works as I wanted it to work!