Switching and Routing

PoE alarm light on Pro Curve 2530 switch

 
papajon_0s1
Occasional Contributor

PoE alarm light on Pro Curve 2530 switch

Hello,

We have a 2530 switch which had the flashing PoE alarm light going. The one port in question had an "other fault" error. That port was/is connected to another HP PoE switch with PoE enabled, but just as access ports, not a trunk. I've since band-aided the problem by disabling PoE on the port in question and the alarm light is now off.  So, question, is the fact that these are connected via access ports the issue, or should I make them trunk ports (I didn't trunk it yet because it was just a place to test things.)?  Or is thre really possibly a hardware issue?  Any help is appreciated. 

1 REPLY 1
parnassus
Honored Contributor

Re: PoE alarm light on Pro Curve 2530 switch


@papajon_0s1 wrote: The one port in question had an "other fault" error. That port was/is connected to another HP PoE switch with PoE enabled, but just as access ports, not a trunk.

Well...first two things to check: in a Switch-to-Switch link better if you (a) administratively disable PoE features [*] - if involved ports are PoE capable - on both ends and (b) set both ports as point-to-point [**] administratively (so both ports aren't seen as "access" ports

There are a lot more considerations that can be done...but, first, start with (a) + (b).

[*] using the command: no interface <port-list> power-over-ethernet

[**] using the command: spanning-tree <port-list> point-to-point-mac true

 


I'm not an HPE Employee
Kudos and Accepted Solution banner