Switching and Routing

sw8800 slave board fault

Occasional Contributor

sw8800 slave board fault

Hi everyone,


Please help me find the solution :-


3com 3C17508 360gbps Fabric Module inserted as a slave board to sw8800, but not synchronized with master.


Here is CLI result :

<DCR1>slave update configuration
Now saving the current configuration to the slave board.
Please wait...

The current configuration is saved to the slave board successfully

<DSCR1>dis dev de
Slot No. Brd Type                     Brd Status              Subslot Num
0              3C17508                    Master             0
1                   NONE                        Fault                 0
2                3C17533                   Normal              0
3                       NONE                   Absent 0
4                   NONE                      Absent 0
5                     NONE                       Absent 0
6                     NONE                          Absent 0


Slot 1 still not detected as board status Fault. 


as for the version, master is updated OS ver. SW8800 V3.01.32s256rec06.app


should i fully reboot sw8800 ? I still can use command slave restart  but still not synchronized by master.


Please help