cancel
Showing results for 
Search instead for 
Did you mean: 

AH401A

 
Ron Irving
Trusted Contributor

AH401A

Hey guys!!

More fc woes!! I'm trying to install a tachyon driver, (B.11.31.1003,) to my 11.31 system. One like system has that one running, but this one 'appears' to have B.11.31.1009, which is not supported by EMC. When I try to install the 'older' version, my system complains loudly about dependencies. Should I go ahead? When I try to download just 3 dependencies, I end up getting more than a dozen dependencies to the dependencies. Am I doing something wrong?

Thanks in advance

Ron
Should have been an astronaut.
4 REPLIES

Re: AH401A

Ron,

I thought EMC driver requirements were usually "minimum versions" rather than "exact version" - i.e. they support "B.11.31.1003 or later".

HTH

Duncan

HTH

Duncan
Ron Irving
Trusted Contributor

Re: AH401A

Hey Duncan!!

Well, according to the output of the emcgrab script, "Detected Drver version (B.11.31.1009) does not match any of the EMC supported Driver versions listed"

I was a little miffed myself.
Should have been an astronaut.

Re: AH401A

Ron,

I would not trust emcgrab to be defintive on this - I would ask EMC directly.

HTH

Duncan

HTH

Duncan
Ron Irving
Trusted Contributor

Re: AH401A

I'm with you Duncan, however, the report did come from EMC itself.
Should have been an astronaut.