System Administration
cancel
Showing results for 
Search instead for 
Did you mean: 

Aggregate Patch kit Installation problem on Tru64 UNIX V5.1B (Rev. 2650)

Girdharilal
Advisor

Aggregate Patch kit Installation problem on Tru64 UNIX V5.1B (Rev. 2650)

Hi All,
I have Tru64 UNIX V5.1B (Rev. 2650) OS and installed patch as Patch Kit 4: T64V51BB25AS0004-20040616 . When i am trying to update with latest patck kit as T64V51BB27AS0006-20061208 , then during option 2) Check & Install patches in Single-User Mode
, its saying that

*** The Patch Kit will install 68 patches ***
./usr/share/man/man8/codconfig.8.gz:
is installed by:
CODBASE520


and cannot be replaced by this patch.


* The following 1 patch(es) failed in prerequisite/file applicability check:

- Tru64_UNIX_V5.1B / Reference Page Patches:
Patch 27055.00 - SP06 OSFMANOS540 (SSRT2275)

* There were 1 patch(es) which failed in prerequisite/file applicability che
k:

and come back to again ru64 UNIX Patch Utility (Rev. 52-00) option. Can you please what is prerequisite required to install this patch.

please find attached logs.
3 REPLIES
Venkatesh BL
Honored Contributor

Re: Aggregate Patch kit Installation problem on Tru64 UNIX V5.1B (Rev. 2650)

Looks like a manpage (codconfig) is conflicting the installation. As there are no system files being affected, I think you can safely select the 'Baselining' option in the dupatch menu and try installation after it succeeds.
Vladimir Fabecic
Honored Contributor

Re: Aggregate Patch kit Installation problem on Tru64 UNIX V5.1B (Rev. 2650)

BL may be right. I would do that.
This is about ICAP.
You can remove and reinstall that product as it is not too important for OS.
See:
http://ftp.digital.com/pub/Digital/Alpha/firmware/interim/icap/Tru64_UNIX/
In vino veritas, in VMS cluster
Girdharilal
Advisor

Re: Aggregate Patch kit Installation problem on Tru64 UNIX V5.1B (Rev. 2650)

Thanks all of you. I used baseline option first then installed & successful.

regards
Girdhar