System Administration
cancel
Showing results for 
Search instead for 
Did you mean: 

Alpha box DS10 - Not booting

shashi kanth
Super Advisor

Alpha box DS10 - Not booting

I have an DS10 Alpha box, when box hardware is booting, it hangs in the middle.

open fiber pga 0.0.0.7.2
pgb pgb 0.0.0.107.2 - Nvram read failed
pka

It hangs by saying "pka"

Anyone tell me what might be the problem with my box?
6 REPLIES
Vladimir Fabecic
Honored Contributor

Re: Alpha box DS10 - Not booting

pka is first SCSI controller (onboard).
Looks like you have a hardware problem.
Are you using SCSI disks?
Maybe you should call support.
In vino veritas, in VMS cluster
Kapil Jha
Honored Contributor

Re: Alpha box DS10 - Not booting

its a hardware problem you can analyze errlog file.
Please send the errlog file.
BR,
Kapil
I am in this small bowl, I wane see the real world......
shashi kanth
Super Advisor

Re: Alpha box DS10 - Not booting

How can i catch the errlog file as the hwardware itself is not booting, and even i am not getting SRM console ?
Kapil Jha
Honored Contributor

Re: Alpha box DS10 - Not booting

Hi,
Sorry i didn't thought at that moment :)

To get SRM console to esc esc rmc try booting and or press ctrl p.
or best press halt in and halt out.


well you cant do anyhing in this case ,only h/w engineer could save your life.
Kapil
I am in this small bowl, I wane see the real world......
Rob Leadbeater
Honored Contributor

Re: Alpha box DS10 - Not booting

Hi,

The message: "pgb pgb 0.0.0.107.2 - Nvram read failed"

indicates that you need to configure the second fibre card in your machine with the wwidmgr command. Although I don't think that is related to your problem.

Has anything changed in the hardware configuration ?

What is connected to the SCSI controller pka0 ? Maybe you've got a duff device (disk) on the SCSI bus, that's causing things to hang.

Hope this helps,

Regards,

Rob
Vladimir Fabecic
Honored Contributor

Re: Alpha box DS10 - Not booting

First thing to try is to disconnect all SCSI devices which are connected to PKA0 controller.
If SRM prompt does not appear then you probably have problem with motherboard (should be replaced).
In vino veritas, in VMS cluster