System Administration
cancel
Showing results for 
Search instead for 
Did you mean: 

BL870 i2 and Hp-Unix 11.31 compatibility.

 

BL870 i2 and Hp-Unix 11.31 compatibility.

Dear All,

can we installe HP-Unix PA-RISC 11.31 on BL870 i2, can any one suggest me the link of supported OS by BL-870 i2 and BL-860.
9 REPLIES

Re: BL870 i2 and Hp-Unix 11.31 compatibility.

The BL870c i2 and BL860 are both Integrity blade servers with Itanium CPUs, so if you install HP-UX11iv3 (11.31) on them you will get the Itanium executables, not the PA-RISC ones (there is only 1 set of DVDs for HP-UX which have both sets of executables on them).

If you wish to run some PA-RISC software on these systems, you may still be able to do that using ARIES with or without HP9000 containers:

http://www.hp.com/go/aries
https://h20392.www2.hp.com/portal/swdepot/displayProductInfo.do?productNumber=HP9000-Containers

HTH

Duncan

HTH

Duncan
Torsten.
Acclaimed Contributor

Re: BL870 i2 and Hp-Unix 11.31 compatibility.

The i2 blades can run 11.31 of course, but you need a minimum release version.

I would use the latest available release from 2011!

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   

Re: BL870 i2 and Hp-Unix 11.31 compatibility.

Hi Duncan,

Actually i have a client who has Oracle ERP 11.5.10.2 on Hp-unix PA-RISC 11.23 , and 11.5.10.2 is supported to PA-RISC OS not to the Itanium, i m conveincing him to upgrade the Oracle ERP to 12.1.3 but he is scare as the oracle anounced that they will not support 12.2 means no version of ERP come from that release on itanium.. and the Hard ware what they purchase is itanium blade.. so can please suggest me any way to resolve this critical condition.

thanks.

Re: BL870 i2 and Hp-Unix 11.31 compatibility.

>> .. so can please suggest me any way to resolve this critical condition

Yes, have the customer complain vehemently to Oracle about their anti-competitive practices, and sign the virtual petition linked from here:

http://www.hp.com/go/customersfirst

Also you need to ask your customer how often he thinks he will be upgrading Oracle e-business suite (which is what you are talking about, not ERP)? Most customers go through these sort of application upgrades very rarely, so he is only just about to implement it, surely he will be on 12.1 for at lest 3-5 years? Plenty of time to think about what he's going to do. EBS12.1 is on premier support until 2014 and extended support until 2017 - so where's the fire? AFAIK Oracle haven't even announced when EBS12.2 will be released...

I fail to see what any of this has to do with installing PA-RISC stuff on an Integrity blade though...

HTH

Duncan

HTH

Duncan

Re: BL870 i2 and Hp-Unix 11.31 compatibility.

Hello Duncan,

as the condition is like this, they have blade server now to move the E-Business suite to new servers there should be PA-RISC operating system installed on the blade servers.. so can we go ahead with this?

thanks.
Torsten.
Acclaimed Contributor

Re: BL870 i2 and Hp-Unix 11.31 compatibility.

As said by Duncan before, the OS is always Itanium for this platform, but you may use HP9000 containers (using ARIES) - even if I cannot see a good reason for this here...

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   

Re: BL870 i2 and Hp-Unix 11.31 compatibility.

you seem confused...

- Your Customer is currently on EBS11 on PA-RISC

- Your customer is moving to EBS12.1

- EBS12.1 is available for HP-UX11iv3 on Itanium systems

- The BL870c i2 and BL860 run the Itanium version of HP-UX11iv3...

So your customer upgrades to EBS12.1 on the Itanium systems running the Itanium version of HP-UX... where is the problem with this?

HTH

Duncan

HTH

Duncan

Re: BL870 i2 and Hp-Unix 11.31 compatibility.

Hello Duncan,

no customer is not upgrading the EBS , it will be remain 11.5.10.2 , but to move the EBS to new servers which is BL 870 i2, old server what they have those r Rp not Rx, they have PA-RISC 11.23 on that servers , if i want to move the EBS to the new server the OS Should be 11.23 or 11.31 Hp-unix PA-RISC not the itanium ... this is the case. please advice.

thanks.

Re: BL870 i2 and Hp-Unix 11.31 compatibility.

Well if the customer is staying on EBS11 you have a problem, as EBS11 is not supported on Integrity servers, only EBS12. This has always been the case and was even before Oracle made their anouncment on Itanium in March.

You could still move the back-end database to the Integrity server as long as it is running 9i or higher, but the rest of EBS (the application servers and concurrent manager) are not supported on Itanium until EBS12

Looks like someone scr*wed up...

Duncan

HTH

Duncan