cancel
Showing results for 
Search instead for 
Did you mean: 

Base-VxFS-50

ed e
Advisor

Base-VxFS-50

i updated from release 4 to release 5 of 11iv3. Both
Base-VXFS B.11.31 Base VxFS File System 4.1 Bundle for HP-UX

and

Base-VxFS-50 B.05.00.01 Veritas File System Bundle 5.0 for HP-UX

are installed. Is this correct or should only Base-VxFS-50 be installed?
3 REPLIES
Steven E. Protter
Exalted Contributor

Re: Base-VxFS-50

Shalom,

I would say you did not update.

I would say you did a cold swinstall of the 5.0.x VxFS package.

I would not be comfortable leaving a system like this.

I would review the installation procedure and start over.

It might be safe to swremove the older package. But you might lose customizations.

I'm reasonable sure the swremove of this package requires a boot, so schedule downtime.

SEP
Steven E Protter
Owner of ISN Corporation
http://isnamerica.com
http://hpuxconsulting.com
Sponsor: http://hpux.ws
Twitter: http://twitter.com/hpuxlinux
Founder http://newdatacloud.com
Raj D.
Honored Contributor

Re: Base-VxFS-50

ed e,
There are some pre-requisite patces needs to be installed for vxfs 5.0 , also remove th onlinejfs 4.0 ,
Take a look at the below steps:




vxfs 5.0 : Upgrade on 11iv3:

On HPUX11i-DC-OE B.11.31.0803
##################################################




1. Patch check ok: (Check the pre-requisite patches for vxfs5.0 upgrade)
hpux-sys3:>swlist -l product | grep -i -e 37452 -e 36311
PHKL_37452 1.0 vm cumulative patch
PHSS_36311 1.0 Aries cumulative patch
hpux-sys3:>






hpux-sys3:>swlist -l bundle | grep -i -e Base-VXFS -e Base-VXVM -e OnLineJFS -e VxVM_5-0
B3929EA B.11.31 HP OnLineJFS (Server)
Base-VXFS B.11.31 Base VxFS File System 4.1 Bundle for HP-UX
Base-VXVM B.4.10.032 Base VERITAS Volume Manager Bundle 4.1 for HP-UX
hpux-sys3:>






2. Remove B3929EA (Online JFS 4.1 )

hpux-sys3:>swlist -l bundle | grep -i B3929EA
B3929EA B.11.31 HP OnLineJFS (Server)

# swremove B3929EA








3. Install VXFS5.0 and VXVM5.0 (will reboot) # This is available on the 11iv3 DVD media: ( or in Storage Foundation suit Media)

hpux-sys3:>
swinstall -x autoreboot=true -s /arch/depots/hp-uxv3-A.02.00

Select:
- B3929FB B.05.00.01 OnlineJFS for Veritas File System 5.0 Bundle
- Base-VxFS-50 B.05.00.01 Veritas File System Bundle 5.0 for HP-UX
- Base-VxVM-50 B.05.00.01 Base VERITAS Volume Manager Bundle 5.0 for HP-UX






4. swverify above after reboot and back up:


After reboot check the bundles :
# swlist -l bundle | grep -i -e Base-VXFS -e Base-VXVM -e OnLineJFS -e VxVM_5-0
B3929FB B.05.00.01 OnlineJFS for Veritas File System 5.0 Bundle
Base-VXFS B.11.31 Base VxFS File System 4.1 Bundle for HP-UX
Base-VxFS-50 B.05.00.01 Veritas File System Bundle 5.0 for HP-UX
Base-VxVM-50 B.05.00.01 Base VERITAS Volume Manager Bundle 5.0 for HP-UX

# swverify Base-VxFS-50 B3929FB Base-VxVM-50
[ OK]



5.check license is ok and showing 5.0 :
# vxlicrep


6. Check if Online JFS working fine.
Create a test lvol & filesystem , and extend it using fsadm. check with fstyp , you will see new vxfs version. Then remove th test lvol.
-----------------------------



Cheers,
Raj.
" If u think u can , If u think u cannot , - You are always Right . "
Raj D.
Honored Contributor

Re: Base-VxFS-50

Ed e,

What is your 11.31 OE version?: Sept2008 or March 2008.
To find: #swlist -l bundle | grep HPUX11i | grep OE



See the atch requirement for vxfs5.0:

â ¢ Patches Required
For information on required and recommended patches before installing VxVM 5.0, see
Veritas 5.0 Installation Guide HP-UX 11i v3.
After installing VxVM 5.0, HP recommends that the following patches are installed:
â PHKL_38260
â PHCO_38235
â PHKL_38236
â PHKL_38241
These patches can be installed from http://www.itrc.hp.com. Installation of these patches
fail if VxVM 5.0 is not installed on the system


For more detals checkout the release notes:
http://docs.hp.com/en/5992-1952/5992-1952.pdf







Also tke a note:

If you have DCOE of 0808 (sept 2008) the vxfs5.0 is optional bundled on it and will be on the DVD media.


for Sept2008: 11.v3 :
_____________________
· VxFS 4.1 (Base-VXFS bundle) â required installed in all OEs
· OnlineJFS 4.1 (B3929EA bundle) â recommended (default) installed in
DCOE, VSEOE and HAOE


· VxFS 5.0 (Base-VxFS-50 bundle) â optional in all OEs
· OnlineJFS 5.0 (B3929FB bundle) â optional in DCOE, VSEOE and HAOE
· VxVM 5.0 (Base-VxVM-50 bundle) â optional in all OEs




Hth,
Raj.
" If u think u can , If u think u cannot , - You are always Right . "