HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
System Administration
cancel
Showing results for 
Search instead for 
Did you mean: 

CPU Speed in 11.31... Confusion between machinfo and print_manifest

 
sanju_1
Occasional Contributor

CPU Speed in 11.31... Confusion between machinfo and print_manifest

I have a rx8640 partition(Npar)which is having 2 dual core CPUs(I am talking about the physical modules). I can see 4 CPUs in TOP, ioscan etc.
Machinfo also shows me "2 Intel(R) Itanium 2 9100 series processors (1.6 GHz, 18 MB)" and "4 logical CPUs". Print_manifest command output shows me something different in terms of CPU speed. It shows 4 cpu 400Mhz each.. I am confused now. what is the actual CPU frequency I have?
5 REPLIES
Torsten.
Acclaimed Contributor

Re: CPU Speed in 11.31... Confusion between machinfo and print_manifest

The 400Mhz output is fixed by a patch, consider to install latest bundles.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Sameer_Nirmal
Honored Contributor

Re: CPU Speed in 11.31... Confusion between machinfo and print_manifest

This is a known issue with the "print_manifest" command. This command is a part of Ignite-UX product. Contact HP support to get details of the forthcoming Ignite-UX version where the problem will be fixed.

For now, you may consider the output of the "machinfo" as legit CPU frequency information.
sanju_1
Occasional Contributor

Re: CPU Speed in 11.31... Confusion between machinfo and print_manifest

Thank for the quick replies. I have the September 2009 version of hpux installed on this machine and i cannot find any later patches. Also the problem for me now is oracle enterprise manager seems to be taking CPU information form print_manifest command only.
This is giving reports with 400Mhz speed and my DBA is reporting it as a CPU issue.

Also. there is no Ignite-UX installed in this system. there is only 1 command in /opt/ignite/bin and that is print_manifest.
I tried with /opt/ignite/binia/print_manifest also.

Pete Randall
Outstanding Contributor

Re: CPU Speed in 11.31... Confusion between machinfo and print_manifest

Check your Ignite version against this page. Download latest and install.

https://h20392.www2.hp.com/portal/swdepot/displayProductInfo.do?productNumber=IGNITEUXB


Pete

Pete
sanju_1
Occasional Contributor

Re: CPU Speed in 11.31... Confusion between machinfo and print_manifest

I have downloaded and installed the latest version ignite(C.7.9.261) but still the print_manifest command gives the same output. 400Mhz CPU speed