System Administration
cancel
Showing results for 
Search instead for 
Did you mean: 

Cannot able upgrade the ignite version in hp-ux 11.00, 11.11 and 11.31

Prasanth Thomas
Valued Contributor

Cannot able upgrade the ignite version in hp-ux 11.00, 11.11 and 11.31

Hi All

Please help me on the below problem...

I want to upgrade ignite server but my server and clients is having different OS versions..

Server(11.31) : IGNITE C.7.2.94 HP-UX Installation Utilities (Ignite-UX)

Client()11.00: B5725AA C.6.0.109 HP-UX Installation Utilities (Ignite-UX)

Client(11.11) :Ignite-UX-11-11 C.6.8.152 HP-UX Installation Utilit..


Please aasist on this issue...



Thanks in advance
Prasanth Thomas..
1 REPLY
Ganesan R
Honored Contributor

Re: Cannot able upgrade the ignite version in hp-ux 11.00, 11.11 and 11.31

Hi,

You can upgrade 11.11 and above. You cannot upgrade 11.00 since it's support is withdrawn long back.

Download the latest version of ignite from here.

http://h20392.www2.hp.com/portal/swdepot/displayProductInfo.do?productNumber=IGNITEUXB

Still client can have lower version of ignite than server version. Only thing is server version should not be lower than client version.
Best wishes,

Ganesh.