System Administration
cancel
Showing results for 
Search instead for 
Did you mean: 

Changed http listen port, now not working

 
SOLVED
Go to solution
Henry Chua
Super Advisor

Changed http listen port, now not working

I have manage to configure /etc/httpd/conf/httpd.conf to listen to port 6080 then restart the apache service without error. However when I try the port seem to be block though the service is running? how can i make this work?

Thanks.

Regards
Henry
3 REPLIES
Alexander Chuzhoy
Honored Contributor
Solution

Re: Changed http listen port, now not working

Try:
service iptables stop


By default selinux and iptables are enabled in recent OS versions.
Steven E. Protter
Exalted Contributor

Re: Changed http listen port, now not working

Shalom,

iptables -A INPUT --port #### -j ACCEPT

Change #### to the port number you told Apache to listen on.

SEP
Steven E Protter
Owner of ISN Corporation
http://isnamerica.com
http://hpuxconsulting.com
Sponsor: http://hpux.ws
Twitter: http://twitter.com/hpuxlinux
Founder http://newdatacloud.com
Henry Chua
Super Advisor

Re: Changed http listen port, now not working

solved. thank guys