System Administration
cancel
Showing results for 
Search instead for 
Did you mean: 

Compiling latest samba on Tru64 5.1B

M Maunu
Occasional Contributor

Compiling latest samba on Tru64 5.1B

Has anybody managed to successfully compile the latest version of samba 3.0.21a on 5.1B? I continue to run into make errors when it gets to nsswitch/winbind then fails. I have run configure with the flags for no ldap or winbind and it continues to fail.

Any ideas?