System Administration
cancel
Showing results for 
Search instead for 
Did you mean: 

Configuring secure shell on tru64 4.0F

Ninad_1
Honored Contributor

Configuring secure shell on tru64 4.0F

I have a cluster of 2 ES40 s having Tru64 4.0F
I want to configure secure shell software on it. From where can I download the ssh software for tru64 4.0F ? Also will configuring ssh affect in any way my running system ? I also have 2 more ES40 s in cluster for some different application which have Tru64 5.1B , and it has ssh installed along with the OS , but for 4.0F it is not there with the OS.
Also please can anyone tell me the neccessity for ssh and drawbacks if any.
Thanks in advance

Ninad
4 REPLIES
Ralf Puchner
Honored Contributor

Re: Configuring secure shell on tru64 4.0F

the official available kit at
http://h30097.www3.hp.com/unix/ssh/index.html
is only for 5.1 or higher.

So you must download the openssh version from www.openssh.org, which is not 100% compatible.
Help() { FirstReadManual(urgently); Go_to_it;; }
Ninad_1
Honored Contributor

Re: Configuring secure shell on tru64 4.0F

What you say is right about the support for 5.1A or higher but that is of ssh 3.1 or something, but i remember i had read something like ssh ver 1.1 , what is that and is that supported on tru64 unix 4.0F ? if yes from where can i download that. is openssh the only alternative ?
Ralf Puchner
Honored Contributor

Re: Configuring secure shell on tru64 4.0F

for 4.0f there is no official supported SSH version. Previous Internet Express Kits (like 4.x) contains a shareware version for it.

The best choice is www.openssh.org, which is actual source, contains all security fixes and is quite stable. Download the version, compile it....
Help() { FirstReadManual(urgently); Go_to_it;; }
Ninad_1
Honored Contributor

Re: Configuring secure shell on tru64 4.0F

Thanks Ralf for your help