System Administration
cancel
Showing results for 
Search instead for 
Did you mean: 

DAT 72 drivers for HP-UX 10.20

Dag A.
Frequent Advisor

DAT 72 drivers for HP-UX 10.20

Is it possible to use a DAT72 station on a server running HP-UX version 10.20?

I can only find drivers for version 11 on the products page.
Are there any patches available for HP-UX 10.20 to be able to use this tape?

 

best regards,

 

 

P.S. This thread has been moved from Tape Backup (Small and Medium Business) to System Administration - HP Forums Moderator

1 REPLY
Matti_Kurkela
Honored Contributor

Re: DAT 72 drivers for HP-UX 10.20

The support for HP-UX 10.20 ended in June 2003.

 

According to Wikipedia, the DAT-72 format was introduced in 2003.

 

I find it rather unlikely that HP would have added support for new hardware for an old OS during its last six months of support lifetime.

 

I don't know for sure, but I would bet that the answer is "no, there are no patches nor drivers available."

 

However, you might want to connect it, make sure the "stape" driver is included in the kernel and see if the device is recognized as a tape drive in ioscan: the SCSI tape device commands are very much standardized and the OS *just might* not need any special support to run a newer model tape drive.

MK