System Administration
cancel
Showing results for 
Search instead for 
Did you mean: 

DEC3000 Model 500 Flamingo Dec Tru64 univ 4.08

SOLVED
Go to solution
Larry Truthan
Occasional Visitor

DEC3000 Model 500 Flamingo Dec Tru64 univ 4.08

A past employer gave me a DEC 3000 Model 500 Flamingo DEC Tru64 Unix 4.00D release 878. I have no Unix Distribution CD's, I am contacting the Corporate Software Librarian to see if they still are cataloged, however until then... I have bought 4mm X 90m tapes for a BTCreate. However I have read ahead enough to know that the BTRESTORE will not run as my system is now posting "...vmunix: / : file system full" ( DF shows root rz1a at 111 percent.) BTRESTORE's log file will cause it to abort, according to the man pages. I have started playing with the achiver and I believe I have successfully created some small short archives ... I am not confident of this because I barely hear the TLZ06 drive pass tape... So my question is:
Is there a way to read the tape to verify files are stored on it without overwriting the original source files? Would it be a "cpio in" construct routed to null? What does it matter whether archiver placed the files using absolute or relative directories?

I have three third party texts on Unix systems administration. Are there any DEC reference volumes online regarding tape operations for my Version.

Is there an open hobby license version of True64 for DEC 3000 alpha? I see several posts here refering to later versions. Is 5.1 the latest? Will 5.1 fit on DEC 3000 Mod 500?

What hobbyist support is out there?

Sincerely
Larry Truthan
1 REPLY
Ralf Puchner
Honored Contributor
Solution

Re: DEC3000 Model 500 Flamingo Dec Tru64 univ 4.08

Q:Is there a way to read the tape to verify files are stored on it without overwriting the original source files? Would it be a "cpio in" construct routed to null?

A: BTCREATE is a script uses vdump and cpio

Q: Are there any DEC reference volumes online regarding tape operations for my Version.

A: www.tru64unix.compaq.com -> Documentation, select OS Version

Q: I see several posts here refering to later versions. Is 5.1 the latest?

A: 5.1B is the last version (will be followed by some enhancement patches)

Q: Will 5.1 fit on DEC 3000 Mod 500?

A: No 5.0A is the last supported version on DEC3000 (have a look to www.tru64unix.compaq.com -> documentation -> Software Product Description (SPD)). It depends on the graphic adapter if versions > 4.0g will start an X-Server.
Help() { FirstReadManual(urgently); Go_to_it;; }