System Administration
cancel
Showing results for 
Search instead for 
Did you mean: 

DL 380 Gen 10 Server Boot With 4.4.176 Kernel

 
Highlighted
rawheeler59
Frequent Visitor

DL 380 Gen 10 Server Boot With 4.4.176 Kernel

The DL 380 Gen 10 servers hang when booting Linux (CentOS) 4.4.17x kernel.  They boot the 5.0.x kernel just fine but not the 4.4 kernel.  Anyone had this issue?  Any resolution for this?

4 REPLIES 4
Jimmy Vance
HPE Pro

Re: DL 380 Gen 10 Server Boot With 4.4.176 Kernel


@rawheeler59 wrote:

The DL 380 Gen 10 servers hang when booting Linux (CentOS) 4.4.17x kernel.  They boot the 5.0.x kernel just fine but not the 4.4 kernel.  Anyone had this issue?  Any resolution for this?


What error are you seeing?

Both SLES12 SP2 or later and SLES15 use 4.x kernels and they load fine on the DL380 Gen10

No support by private messages. Please ask the forum! Accept or KudoI work for HPE
rawheeler59
Frequent Visitor

Re: DL 380 Gen 10 Server Boot With 4.4.176 Kernel

This is for CentOS 7.  We have two 10 Gb adapters and 2 Fibre Channel adapters (Qlogic 16 Gb).

Jimmy Vance
HPE Pro

Re: DL 380 Gen 10 Server Boot With 4.4.176 Kernel


@rawheeler59 wrote:

This is for CentOS 7.  We have two 10 Gb adapters and 2 Fibre Channel adapters (Qlogic 16 Gb).


Again, what error(s) are you seeing.  I was referencing SLES to state 4.x kernels work on the platform.  

No support by private messages. Please ask the forum! Accept or KudoI work for HPE
rawheeler59
Frequent Visitor

Re: DL 380 Gen 10 Server Boot With 4.4.176 Kernel

I am not sure of the error.   It just drops to the dracut shell and cannot be ressurected.  Unfortunately, I don't have a test server and all of the servers are being used at the current time, so I cannot test it again for another week, or two.