HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
System Administration
cancel
Showing results for 
Search instead for 
Did you mean: 

Disable HBA on interconnect module

 
itrc55
Regular Advisor

Disable HBA on interconnect module

Hi,

How to disable NIC (HBA) on the interconnect module on C7000 enclosure.

i using the # ifconfig lan0 down but i stiil find connectivity to this card.

Thanks
4 REPLIES
g3jza
Esteemed Contributor

Re: Disable HBA on interconnect module

Try
#ifconfig lan0 unplumb

or

#ifconfig lan0 0.0.0.0
Vivek_Pendse
Valued Contributor

Re: Disable HBA on interconnect module

I think, you wanted to disable HBA by removing the link. UNPLUMB will just remove the ip from that NIC but not the link.

Please check, which type of backend connectivity is there at rear of the enclosure.

Depending upon that, you can do it.. There are different --> pass through, flex-10, VC flex-10.

Thanks,
Vivek
itrc55
Regular Advisor

Re: Disable HBA on interconnect module

Hi,

Thanks.
but I'm not sure if is a flex-10 or VC flex-10, but it one of the two types.
Can you tell me that in both cases ?

Thanks
itrc55
Regular Advisor

Re: Disable HBA on interconnect module

Hi,

because i have C7000 enclosure with VC flex-10 and a superdome 2 with flex-10. how i can disable the HBA on both type.
just I need to disable the HBA and re enabled for testing and troubleshooting.

and this is a correct steps to disable and enable network card.

To disable the NIC

# ifconfig lan0 down
# ifconfig lan0 unplumb

To enable NIC again
# ifconfig lan0 plumb
# ifconfig lan0 up


Thanks