Online Expert Day - HPE Data Storage - Live Now
April 24/25 - Online Expert Day - HPE Data Storage - Live Now
Read more
System Administration
cancel
Showing results for 
Search instead for 
Did you mean: 

Do not see 4-port network card with ioscan

dictum9
Super Advisor

Do not see 4-port network card with ioscan

Any idea why I cannot see this 4-port NIC?

sgtest1:/#: ioscan -fnC lan
Class I H/W Path Driver S/W State H/W Type Description
==================================================================
lan 0 0/0/0/0 btlan CLAIMED INTERFACE HP PCI 10/100Base-TX Core
sgtest1:/#: uname -a
HP-UX sgtest1 B.11.23 U 9000/800 576790538 unlimited-user license
sgtest1:/#:
sgtest1:/#: model
9000/800/A500-5X
4 REPLIES
Adam W.
Valued Contributor

Re: Do not see 4-port network card with ioscan

Where are you unable to "see" it? Because according to your output above, you can see it.
There are two types of people in the world, Marines and those who wish they were.
Duncan Edmonstone
Honored Contributor

Re: Do not see 4-port network card with ioscan

probably you don't have the correct driver installed.

what OS version?

what model number of card?

HTH

Duncan

HTH

Duncan
Torsten.
Acclaimed Contributor

Re: Do not see 4-port network card with ioscan

Any UNKNOWN UNCLAIMED devices in ioscan?
The driver is probably missing.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
TTr
Honored Contributor

Re: Do not see 4-port network card with ioscan

The 0/0/0/0 is the core LAN card so that is not the problem.
A common problem with the A500 servers (and all rp24xx servers), is the pci card cage. When you install card you have to remove the PCI cage and when you re-install the cage it does not always sit properly and you do not see any of the cards that you installed. Take a look at the ioscan listing, if you are missing any hardware paths that start with 0/2, 0/4, 0/6, these are all "ba", bus adapters on the cage, then the entire pci cage is not installed properly or it got damaged. Compare the ioscan listing with that of another A500 if you have one.