System Administration

Re: Does J6700 support 11.31

 
SOLVED
Go to solution
jackiechen858
Occasional Advisor

Does J6700 support 11.31

Hi Experts,

I have a old 9000/785/J6700, the existing OS is B.11.11, I would like to upgrade it to 11.31, but I want to make sure it support 11.31 first. I googled a while but lots of HP support link are expired.

found this http://h20338.www2.hp.com/hpux11i/downloads/public_hp-ux_systems_support.pdf?jumpid=go/hpuxservermatrix

but it didn't mention J6700.

The CPU is PA8700.


Thanks!


6 REPLIES 6
James R. Ferguson
Acclaimed Contributor
Solution

Re: Does J6700 support 11.31

Hi:

You can't upgrade your old workstation to even 11.23 (11iv2).

As for the official hardware support URL, see here:

http://h20338.www2.hp.com/hpux11i/downloads/public_hp-ux_systems_support.pdf

...and yes, finding working URLs within HP has now become a treasure hunt.

Regards!

...JRF...
Torsten.
Acclaimed Contributor

Re: Does J6700 support 11.31

It is not supported and even not working at all.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
jackiechen858
Occasional Advisor

Re: Does J6700 support 11.31

Hi JRF, thanks for reply.

Do you know if J5600 support 11.31? Both J5600 and J6700 are not listed in the PDF document.

I have another "older" box 9000/785/J5600, its cpu is PA8600,but it has a newer OS B.11.23.




Torsten.
Acclaimed Contributor

Re: Does J6700 support 11.31

Answer is above ...

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
jackiechen858
Occasional Advisor

Re: Does J6700 support 11.31

Thanks Torsten!
rick jones
Honored Contributor

Re: Does J6700 support 11.31

Just for future reference, I think you have the sense backwards. It is whether or not 11.31 supports the J6700. That was an excellent system. IMO right up there with the 735/99 and perhaps the B180L as far as workstations go.

While 11.31 (11iv3) does not support the J6700, the PA-RISC Linux folks might have some interesting bits if your interest is not limited to 11.31 but you want to run something other than 11i v1 on the J6700.

As far as an inexpensive system on which 11.31 would be supported, (where inexpensive is relative) used rx1600, rx1620, rx2600, rx2620 or rx2660 might work for you. The rx26XX's systems had an "Office Friendly Server" configuration available which put the system into a tower configuration. I believe the current generation rx2800 i2 also offers an OFS configuration.
there is no rest for the wicked yet the virtuous have no pillows