cancel
Showing results for 
Search instead for 
Did you mean: 

ES40 CRASHING

SOLVED
Go to solution
sunil kattikar
Occasional Advisor

ES40 CRASHING

Hi all,
i have two ES40 running ASE.out of which one is giving problem.when server is powered on,it boots but in kern.log file it is giving Advfs i/o error for boot disk(root,usr,var domains). after 5 to 15 minutes it gives domain panic & reboots ,halts at srm prompt, it does not detecting boot disk .when i powerd off & on the server it again boots for some time ,cycle repeats,
Is it ADVFS domain problem or disk problem or something more than this,i am attatching kern.log file.
PLS suggest possible solution.
THKS
sunil
5 REPLIES
Michael Schulte zur Sur
Honored Contributor
Solution

Re: ES40 CRASHING

Hi Sunil,

to me it pretty much looks like a disk problem. I would recommend replacing it.

greetings,

Michael
sunil kattikar
Occasional Advisor

Re: ES40 CRASHING

hi michael,
thnks,
i am going for the disk,i will tell u result in few days ,
tell me something about tru64 unix system administrator certification exam.
thanks once again
sunil
Ralf Puchner
Honored Contributor

Re: ES40 CRASHING

boot CD-Rom and try to mount /var/adm for checking the binary.errlog file.

Problem occurs during reading the metadata information from the domain.
Help() { FirstReadManual(urgently); Go_to_it;; }
sunil kattikar
Occasional Advisor

Re: ES40 CRASHING

Hi
now my disk is not getting detecting at all.

thanks
Michael Schulte zur Sur
Honored Contributor

Re: ES40 CRASHING

Hi sunil,

what have you tried to get access to the disk again? Have you tried to boot from cdrom as Ralf suggested?

greetings,

Michael