System Administration
cancel
Showing results for 
Search instead for 
Did you mean: 

Error after perl 5.8.9 installation in RHEL 3

Nagu SR
Frequent Advisor

Error after perl 5.8.9 installation in RHEL 3

Hi,

I have installed perl 5.8.9 along with OLE::Storage_Lite, IO-stringy-2.110, Spreadsheet-ParseExcel-0.49.

But after installing it I get few errors. I have attached screenshot of my error messages.
Is there any other component I need to install?


Things were working in perl 5.8.0. We are facing prob only after perl 5.8.9 installation
2 REPLIES
Steven E. Protter
Exalted Contributor

Re: Error after perl 5.8.9 installation in RHEL 3

Shalom,

Either your PATH or the script statement is using the wrong version of perl.

Check and use the full path to perl

SEP
Steven E Protter
Owner of ISN Corporation
http://isnamerica.com
http://hpuxconsulting.com
Sponsor: http://hpux.ws
Twitter: http://twitter.com/hpuxlinux
Founder http://newdatacloud.com
Nagu SR
Frequent Advisor

Re: Error after perl 5.8.9 installation in RHEL 3

Hi,

We have set the new perl path in ENV variable of the user
(Added "export LD_LIBRARY_PATH=$LD_LIBRARY_PATH:/usr/lib/perl5/5.8.9" line in bash_profile of the user.)

But it didnt help us.