Showing results for 
Search instead for 
Did you mean: 

Re: Error in fbackup

Occasional Contributor

Error in fbackup

Getting following error while performing backup using fbackup,

fbackup(1004): session begins on Wed Jun 7 17:51:56 2006
fbackup(3203): volume 1 has been used 1 time(s)
fbackup(3024): writing volume 1 to the output file /dev/rmt/0m
fbackup(9999): I/O error
fbackup(3117): write error on a record in the index
fbackup(3025): write error at the beginning of the volume
fbackup(3310): enter '^[yY]' when volume 1 is ready on /dev/rmt/0m,
or '^[nN]' to discontinue:


Tried using new blank tape but the problem still persists.

Request to help.

Outstanding Contributor

Re: Error in fbackup

Clean the drive?


Honored Contributor

Re: Error in fbackup

Have you tried tar command on this, if yes then if it is successfull could please answer following questions:

If this has never worked, then:
- Check support status of actual *product*
- Make sure that the system is up-to-date on I/O, SCSI driver, tape driver and
fbackup/frecover patches.

If this has worked before, then:
- Most likely a hardware error in the drive, i.e. let the drive be
checked/fixed/replaced by hardware people.
Time has a wonderful way of weeding out the trivial
Occasional Contributor

Re: Error in fbackup

Already tried by cleaning the drive but no use.

Tried TAR (tar -cvf /dev/rmt/0m /etc/PATH) but for a new tape output is,
Tar: end of tape
Tar: to continue, enter device/file name when ready or null string to quit.

I think there is some problem with the tape device.
Acclaimed Contributor

Re: Error in fbackup

I'm pretty sure you will find some I/O error entries in the syslog. This indicates usually a bad drive. Consider to replace it.
You can test the device with LTT

Hope this helps!

There are only 10 types of people in the world -
those who understand binary, and those who don't.

No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Occasional Contributor

Re: Error in fbackup

Yes, the tape drive (hardware) had become faulty & HP people replaced it.

Thank you everybody for the help & immediate response.
Occasional Advisor

Re: Error in fbackup

Maybe this is too obvious to even mention, but I have seen tape problems go away when I power-cycled the computer and tape drive.