System Administration
cancel
Showing results for 
Search instead for 
Did you mean: 

EventMonitoring installation failure

arkie
Super Advisor

EventMonitoring installation failure

While trying to install EventMonitoring version A.04.20.11.05 for HP-UX 11iv1, we are getting the following error:-

ERROR: Parsing error: parse error: Error adding an instance:
CIM_ERR_NOT_SUPPORTED: The requested operation is not
supported: "Unsupported InterfaceVersion value: "2.5.0""
ERROR: The "configure" script for "EMS-Core.EMS-WRAPPER" failed (exit
code "1"). The script location was
"/var/tmp/BAAa08686/catalog/EMS-Core/EMS-WRAPPER/configure".
* This script had errors and the execution of this fileset
cannot proceed until the problem is fixed. Check the above
output from the script for further details.

EMS-Core is installed and not configured.

Can someone help pls

3 REPLIES
Johnson Punniyalingam
Honored Contributor

Re: EventMonitoring installation failure

/sbin/init.d/swagentd start

Can you provide the tail portion of
/var/adm/sw/swagend.log ?
/var/adm/sw/swinstall.log file ?
uname -a;model

also suspecting are you installating ? correct version >>"Unsupported InterfaceVersion value: "2.5.0""<<
Problems are common to all, but attitude makes the difference
arkie
Super Advisor

Re: EventMonitoring installation failure

Hi Johnson,

# uname -a
HP-UX dmsdm2 B.11.11 U 9000/800 2503548933 unlimited-user license
# model
9000/800/rp3440

swagent.log and swinstall.log outfile is attached.
Horia Chirculescu
Honored Contributor

Re: EventMonitoring installation failure

Hello,

-----------------------------------------
ERROR: Exclude SFM-CORE.EMT_COREPA,r=A.04.02.01
ERROR: Exclude SFM-CORE.EVWEB_COREPA,r=A.04.02.01
ERROR: Exclude SFM-CORE.EVWEB_GUI_PA,r=A.04.02.01
ERROR: Exclude SFM-CORE.SFM_PRO_PA,r=A.04.02.01
ERROR: Exclude SFM-CORE.SFM_PRO_COMM,r=A.04.02.01
ERROR: Exclude SFM-CORE.FMD_PRO_COREPA,r=A.04.02.01

The prerequisite
"EMS-Config.EMS-GUI,r>=A.04.20.11,a=HP-UX_B.11.00_32/64,v=HP"
for fileset "Sup-Tool-Mgr.STM-UI-RUN,r=B.11.11.21.06" cannot
be successfully resolved.
The prerequisite
"EMS-Core.EMS-CORE,r>=A.04.20.11,a=HP-UX_B.11.00_32/64,v=HP"
for fileset "Sup-Tool-Mgr.STM-UI-RUN,r=B.11.11.21.06" cannot
be successfully resolved.
The prerequisite
"EMS-Core.EMS-MX,r>=A.04.20.11,a=HP-UX_B.11.00_32/64,v=HP" for
fileset "Sup-Tool-Mgr.STM-UI-RUN,r=B.11.11.21.06" cannot be
successfully resolved.

ERROR: The dependencies for fileset
"Sup-Tool-Mgr.STM-UI-RUN,r=B.11.11.21.06" cannot be resolved
(see previous lines).
You must resolve the above dependencies before operating on
this fileset or change the "enforce_dependencies" option to
"false".
---------------------------------------

This means that you have to install first the dependencies. Those are missing and must be installed.

Horia.
Best regards from Romania,
Horia.