HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
cancel
Showing results for 
Search instead for 
Did you mean: 

FTP bye hangs

 
scoooot
Frequent Advisor

FTP bye hangs

This is a good one.....

The guys have a script they run from an MPE host that does FTP's some files to an HP-UX B.11.31 v3 ia64 .

The script would fire up FTP, transfer the file and then exit. Worked just fine.

Now when the script sends "bye" to the host it hangs.

I was able to duplicate this from another HP-UX host. I can fire up FTP and then "bye" right away and no issues at all. If I actually transfer a file and then "bye" it hangs.

I am stumped looking for ideas please.

That which doesn't kill us makes us stronger.
2 REPLIES
Steven E. Protter
Exalted Contributor

Re: FTP bye hangs

Shalom,

Item 1. Lets see the script. Could be a scripting error.

SEP
Steven E Protter
Owner of ISN Corporation
http://isnamerica.com
http://hpuxconsulting.com
Sponsor: http://hpux.ws
Twitter: http://twitter.com/hpuxlinux
Founder http://newdatacloud.com
scoooot
Frequent Advisor

Re: FTP bye hangs

No the script worked 3 weeks ago and I was able to reproduce the issue from another HP-UX host via command line.

Could this be a firewall issue? The FTP server is in a PCI subnet but all hosts FTPing to it have rules defined on the firewall.
That which doesn't kill us makes us stronger.