System Administration
cancel
Showing results for 
Search instead for 
Did you mean: 

Fiber Connectivity Problem in rp8400

 
SOLVED
Go to solution
ajin
Frequent Advisor

Fiber Connectivity Problem in rp8400

Dear Sir's

We have rp8400 server.In that 2 Nic's Copper and 1 fiber connected...For the copper the ip was pinging and getting connected.For fiber it wont getting ping..run LAN admin Shows the link was up...Please help me hoe to troubleshoot it........

Thanks & Regards
Ajin.S
4 REPLIES

Re: Fiber Connectivity Problem in rp8400

Well tell us a bit more about your configuration...

ioscan -funC lan

lanscan

netstat -in

netstat -rn

...where are you pinging from? What IP address?

HTH

Duncan

HTH

Duncan
Ganesan R
Honored Contributor
Solution

Re: Fiber Connectivity Problem in rp8400

Hi Ajin,

There are many possiblity for not pinging. Are you setting up this first time or it's working earlier and not working now?

To which ip you are pinging? Is it pinging locally?

Just start with linkloop.

#linkloop -i

Example for lan0
#linkloop -i 0
Link connectivity to LAN station: 0x001083F7EFCD
-- OK


-> if the output is like above then cable is connected to it. Then check the linkloop connectivity with remote host. If you get error that means there is no cable connectivity.

#linkloop -i

Example for lan0
#linkloop -i 0
You will get same output like above means physical connectivity between the local server to remote server is ok.

If physical connection is ok then move to other steps.

Check the routing entries if you are trying to ping other network.

check the hardware status using ifconfig command.

#ifconfig lan0

It is also possible that you lan interface card may faulty. that should be last resort..

Best wishes,

Ganesh.
Ganesan R
Honored Contributor

Re: Fiber Connectivity Problem in rp8400

Hi Ajin,

There was a typo error...

#ifconfig lan0 -->will give the software status of the card not the hardware status.

apologize for the mistake
Best wishes,

Ganesh.
Niceguy_2
Advisor

Re: Fiber Connectivity Problem in rp8400

Hi

You can check with the command fcmsutil /dev/tdX .It will show the status of the fibre channel is online or ofline and check the card is claimed or unclaimed with ioscan command ioscan -kfnC fc and check the fibre card.Check the speed of the fibre card might be issue with the speed too.

Regards,
Niceguy