System Administration
cancel
Showing results for 
Search instead for 
Did you mean: 

Fiber channel driver link dead on HP-UX11iv2

Girdharilal
Advisor

Fiber channel driver link dead on HP-UX11iv2

Dear all,

I am running HP-UX11iv2 on rx2620. I have installed AB378B Fibre HBA on it. Server detected the card and showing online in showing fibre channel driver link dead notification. I cant see the WWN number on my EVA4100 storage.

can you please provide resolution for this. Please find below logs:

Patch
HWEnable11i B.11.23.0603.040a Hardware Enablement Patches for HP-UX 11i v2, March 2006

FEATURE11i B.11.23.0603.040 Feature Enablement Patches for HP-UX 11i v2, March 2006

HPUXNRB vmunix: 0/3/1/0: Device at device id 0x10000 has disappeared from Name Server GPN_FT

HPUXNRB vmunix: (FCP type) response, or its 'Port World-Wide Name' has changed.
HPUXNRB vmunix: device id = loop id, for private loop devices
HPUXNRB vmunix: device id = nport ID, for fabric/public-loop devices
HPUXNRB vmunix: System won't be able to see LUNs behind this port.
HPUXNRB vmunix:
HPUXNRB vmunix: 0/3/1/0: Device at device id 0x10100 has disappeared from Name Server GPN_FT
HPUXNRB vmunix: (FCP type) response, or its 'Port World-Wide Name' has changed.
HPUXNRB vmunix: device id = loop id, for private loop devices
HPUXNRB vmunix: device id = nport ID, for fabric/public-loop devices
HPUXNRB vmunix: System won't be able to see LUNs behind this port.


[root@HPUXNRB2 /var/software/sf5.0]#/opt/fcms/bin/fcmsutil /dev/fcd0

Vendor ID is = 0x001077
Device ID is = 0x002422
PCI Sub-system Vendor ID is = 0x00103c
PCI Sub-system ID is = 0x0012d6
PCI Mode = PCI-X 133 MHz
ISP Code version = 4.0.151
ISP Chip version = 3
Topology = PTTOPT_FABRIC
Link Speed = 4Gb
Local N_Port_id is = 0x010400
Previous N_Port_id is = 0x010400
N_Port Node World Wide Name = 0x5001438001724819
N_Port Port World Wide Name = 0x5001438001724818
Switch Port World Wide Name = 0x200400051e0697a1
Switch Node World Wide Name = 0x100000051e0697a1
Driver state = ONLINE
Hardware Path is = 0/3/1/0
Maximum Frame Size = 2048
Driver-Firmware Dump Available = NO
Driver-Firmware Dump Timestamp = N/A
Driver Version = @(#) libfcd.a HP Fibre Channel ISP 23xx & 24xx Driver B.11.23.04 /ux/core/isu/FCD/kern/src/common/wsio/fcd_init.c:Oct 18 2005,08:21:11

===========================
[root@ /var/software/sf5.0]#/opt/fcms/bin/fcmsutil /dev/fcd0 vpd
V I T A L P R O D U C T D A T A
--------- ------------- -------

Product Description : HP PCI-X 2.0 4Gb Fibre Channel HBA

Part number : AB378-60101

Engineering Date Code : A-4713

Part Serial number : JP47521974

Misc. Information : PW=7.5W;PCI=66MHZ;PCI-X=266MHZ


Mfd. Date : 4752

Mfd. ID : AB378-60101

Check Sum : 0x26

EFI version : 01.05

ROM Firmware version : 04.00.70

BIOS version : 01.15

FCODE version : 01.17

Asset Tag : NA
======

 

 

P.S. This thread has been moved from General to HP-UX > sysadmin. - Hp Forum moderator

5 REPLIES
reneguy_1
Advisor

Re: Fiber channel driver link dead on HP-UX11iv2

Hello,

It seems that i'm facing the same pb. Did you find a solution?

Thanks.
TTr
Honored Contributor

Re: Fiber channel driver link dead on HP-UX11iv2

> Device at device id 0x10100 has disappeared from Name Server GPN_FT

Did you have this fcd0 connected to another storage device or another LUN on the EVA before? If so you have to go through a "replace_dsk" procedure.

Also how do you connect to the EVA? Directly or through a switch? If it is through a switch I assume you have setup zoning on it.
reneguy_1
Advisor

Re: Fiber channel driver link dead on HP-UX11iv2

Hello,

In fact, i have a blade system with 3 BL860c (itanium) and 2 of these 3 BL have been installed and configured (HPUX 11iv2, secure path 3.0F and presented luns). The blade switches are connected to the EVA 5000 switch (no zoning). The problem happens on the 2 BL at the same time and the others servers (standard box) do not encountered the pb.

Looking for events: nothing on blade chassis, nor on blade fc switch, nor on eva switch.

Something is strange : some devices are claimed and others (most of them) have status NO_HW (ioscan, resp. FAILED status with spmgr display). Cannot explain myself ;-(.

Thanks
chindi
Respected Contributor

Re: Fiber channel driver link dead on HP-UX11iv2

I do not reply to forumers who 1) consistently don't assign points, 2) ask for step-by-step instructions for a topic but appear to have no IT experience and make no effort to learn. Some exceptions for newcomers and special topics.

sapoguheman
Frequent Advisor

Re: Fiber channel driver link dead on HP-UX11iv2

Ask storage team to check from their end to check the issue from storage switch to server port.