System Administration
cancel
Showing results for 
Search instead for 
Did you mean: 

Frecover error retrieving all files

SOLVED
Go to solution
mjroux
Occasional Visitor

Frecover error retrieving all files

Hello, 

I'm trying to use fbackup/frecover on an itanium + utrium tape drive (11iv3).

 

Fbackup seems to be Ok, no error message while proceeding. 

 

But frecover cannot  use the tape. 

It may read the header and the index but it isn't able to restore all files, it ask for a second volume.

However the first files on the tape are readable.

 

This problem occurs with new tapes, and with older tapes created on a parisc and an older version of fbackup. 

Here are the messages from fbackup & frecover 

f: fbackup -f /dev/rmt/0m -i /u02/exportations/ -i /home/prg/ACPRO>

fbackup(1004) : la session commence sur Lundi 29 août 2011 15:45:45

fbackup(3203) : le volume 1 a été utilisé 1 fois

fbackup(3024) : écriture du volume 1 dans le fichier de sortie /dev/rmt/0m

fbackup(3055) : total de blocs lus lors de la sauvegarde : 3451519

fbackup(3056) : total de blocs écrits dans le fichier de sortie /dev/rmt/0m : 3452408

: frecover -f /dev/rmt/0m -xv -F -i /u02/exportations/histo/V5-32>

frecover(5401) : Volume 1 terminé.frecover(5404) : Appuyez sur retour quand le volume suivantest prêt sur /dev/rmt/0m :
frecover(5423) : volume monté incorrect ;

frecover(5424) : volume attendu 2, volume obtenu 1

frecover(5433) : Désirez-vous continuer à utiliser ce volume (delete) ?? (nN])/^([nN]|[nN][oO][nN])) n

frecover(5412) : Voulez-vous essayer de récupérer ce volume? (nN])/^([nN]|[nN][oO][nN])) n

frecover(5411) : Voulez-vous essayer un autre volume? (nN])/^([nN]|[nN][oO][nN])) n

frecover(5414) : abandon sélectionné

frecover(4301) : /u02/exportations/histo/V5-32bits/DUMP_BASE_03_V5_32bits.tar.gz non récupéré depuis le support de sauvegarde


The backup set for these session was a small one.  The file to restore is the last of the set according to the index file. 

 

J also tried the tar command, but encountered no errors. 

 

Thanks for any help. 

 

3 REPLIES
James R. Ferguson
Acclaimed Contributor

Re: Frecover error retrieving all files

Hi:

 

Have you tried cleaning the drive?

 

Regards!

 

...JRF...

mjroux
Occasional Visitor

Re: Frecover error retrieving all files

Hi, 

thank for your reply.

 

The tape drive is brand new ( out of the box ). 

 

Anyway, J will try this ! 

 

Mj

 

Edit : 

 No difference  after cleaning. 

mjroux
Occasional Visitor
Solution

Re: Frecover error retrieving all files

Hi,

The hpsupport give me the solution. 

 

The patch "RAID-01 (ciss) HP-UX Mass Storage Driver for Smart Array HBAs"  was missing on the server. 

 

After installation no more problem. 

 

Thank for readings and reply.