System Administration
cancel
Showing results for 
Search instead for 
Did you mean: 

HBA (FCA 2354) driver & firmware upgrade ??

SOLVED
Go to solution
Aco Blazeski
Regular Advisor

HBA (FCA 2354) driver & firmware upgrade ??

Hello,

We are planning migration of Alpha servers from one to another storage, and storage vendor requires upgrade of driver and firmware of HBAs.
Required versions are: driver 2.14 / firmware 3.92A2.
Now, the question is: from hp site only fw can be downloaded (what we actually did), but even after upgrading with last fw (3.93A0), driver version stays 2.11, so the requirement is not reached. How can I upgrade driver from 2.11 to 2.14 ??
As I now, and as far as I'm administering Tru64, I have never installed driver for HBA, since Tru64 has its own drivers. Am I right ??

You comments will be appreciated !
Thanks
13 REPLIES
Rob Leadbeater
Honored Contributor

Re: HBA (FCA 2354) driver & firmware upgrade ??

Hi,

The HBA drivers are normally built into the OS itself. To upgrade the drivers to the latest version, the normal approach would be to install the latest patch kit for Tru64.

Cheers,
Rob


Vladimir Fabecic
Honored Contributor
Solution

Re: HBA (FCA 2354) driver & firmware upgrade ??

You did not say what is your OS version. For 5.1B it is included in PK5.
If do not want to upgrade to latest patch kit, you can see this page:
http://h30097.www3.hp.com/unix/erp/BU040416_EW01.html
In vino veritas, in VMS cluster
Aco Blazeski
Regular Advisor

Re: HBA (FCA 2354) driver & firmware upgrade ??

Hi guys,

Thanks for fast response !!
Forgot to mention:

The server I was talking about was
Tru64 5.1A with the LATEST PK6.

But also, Vladimir, I have 5.1 (just 5.1) which should be with drv. 2.14 (current is 2.02), and there is no 5.1 on the link that you've posted.
Rob Leadbeater
Honored Contributor

Re: HBA (FCA 2354) driver & firmware upgrade ??

5.1 is no longer supported, so I doubt you'll be able to get the 2.14 driver for it...

See here for the support status of everything pre 5.1B

http://h20219.www2.hp.com/services/cache/11810-0-0-225-121.aspx

Cheers,
Rob
Aco Blazeski
Regular Advisor

Re: HBA (FCA 2354) driver & firmware upgrade ??

Hmmm, storage vendor says that there is 2.14 for 5.1 (found in its compatibility matrix)...
Vladimir Fabecic
Honored Contributor

Re: HBA (FCA 2354) driver & firmware upgrade ??

I think Rob is right. 5.1 is no longer supported and no driver updates fot that version. So you will have to do OS upgrade.
Is there a special reason for version to be 5.1?
In vino veritas, in VMS cluster
Vladimir Fabecic
Honored Contributor

Re: HBA (FCA 2354) driver & firmware upgrade ??

If storage vendor said so, you should ask it from HP. Did not found it for public download.
In vino veritas, in VMS cluster
Aco Blazeski
Regular Advisor

Re: HBA (FCA 2354) driver & firmware upgrade ??

I was just searching in the patch DB on hp, can;t found it for 5.1.

No chance to do upgrade of 5.1 to 5.1A/B because it is business critiical server, and the applications running on it require strictly 5.1 !
Rob Leadbeater
Honored Contributor

Re: HBA (FCA 2354) driver & firmware upgrade ??

But surely if its a business critical server then it should be running a supported operating system....

I guess you may need to start talking to your application vendor.

Cheers,
Rob

Aco Blazeski
Regular Advisor

Re: HBA (FCA 2354) driver & firmware upgrade ??

Yea, if I was the one who decides ...

Re: HBA (FCA 2354) driver & firmware upgrade ??

Hello Aco,

You can use safe the lastest The Alpha System Firmware update CD V7.1, which contain the update for the FCA-2354.
This update for the FCA-2354 is the V1.90A4 version. we use it safe.

have drink on me,

Rgds,

Anthon
Anthon
Aco Blazeski
Regular Advisor

Re: HBA (FCA 2354) driver & firmware upgrade ??

Hi Anthon,

Wih CD 7.1 only the firmware is upgraded, not the driver revision.
I've already request local HP support to provide me with patch kit which upgrades driver.
Aco Blazeski
Regular Advisor

Re: HBA (FCA 2354) driver & firmware upgrade ??

Ok,

Here the summary:

- for 5.1A there is ERPK which upgrades emx to 2.14
- for 5.1 as said from HP, the latest version is found in PK6 (which is 2.03)

Thanks again to all who replied !

Regards