cancel
Showing results for 
Search instead for 
Did you mean: 

HP Multipath - Red Hat 5

Dave Rooney
Occasional Visitor

HP Multipath - Red Hat 5

Hi,

I am trying to install the red hat multipathing software on red hat 5.
It checks the version using `uname -r` and keeps reporting that their is no support for this version of red hat. My version is 2.6.18-8.el5.

Thanks
2 REPLIES
Court Campbell
Honored Contributor

Re: HP Multipath - Red Hat 5

http://forums12.itrc.hp.com/service/forums/questionanswer.do?threadId=1243790
"The difference between me and you? I will read the man page." and "Respect the hat." and "You could just do a search on ITRC, you don't need to start a thread on a topic that's been answered 100 times already." Oh, and "What. no points???"
Jimmy Vance
HPE Pro

Re: HP Multipath - Red Hat 5

As the other thread states the only thing you really need from the HP version of the package is the multipath.conf file. The code changes had been sent upstream and are included in the multipathd that ships with RH5



__________________________________________________
No support by private messages. Please ask the forum!      I work for HPE

If you feel this was helpful please click the KUDOS! thumb below!