System Administration
cancel
Showing results for 
Search instead for 
Did you mean: 

HP UX 11.23 IA64, possible EMS related issues, logs attached

John O'Neill_6
Regular Advisor

HP UX 11.23 IA64, possible EMS related issues, logs attached

Hi all,

Running HP UX 11.23 on Itanium, did a shutdown of our server due to extended power outage possibilty in building about a week ago, it was offline for about half an hour, when it was rebooted everything 'seemed' to be ok.

Not sure what to do here, since we rebooted our HP UX system just over a week ago everything seemed to be fine, then we noticed that the UPS monitor web page that we could access via Motif (the server has a keyboad/monitor/mouse attacked) was no longer displaying.

I then went in and noticed that the daemon 'ups_mond' was no longer there, but it is present in the iniitab file.

Then I went into /etc/opt/resmon/log directory and looked at the logs, there seems to be some issues with EMS complaining about things, but.. syslog.log shows NOTHING about EMS, not even EMS starting up.

Very confused, anyway here's the logs after the reboot, I hope people can make sense of it all, we are covered by CTR 6Hr call to repair, so not sure if we need to put in a call to HP support.

Anyone have an idea as to what's up?

All applications and systems running on the server appear to be completely normal, though I do note that it has more free memory than it did before the shutdown.

Also of note is that the file 'registrar.log' seems to be getting updated every 5 minutes, on the dot.

I've got no idea here people, please have a look at the logs and advise, happy to provide furhter information if needed.

Regards,

John O'Neilll
4 REPLIES
Shibin_2
Honored Contributor

Re: HP UX 11.23 IA64, possible EMS related issues, logs attached

Hi John,

Have you noticed anything abnormal in /etc/rc.log after the boot ?
Regards
Shibin
John O'Neill_6
Regular Advisor

Re: HP UX 11.23 IA64, possible EMS related issues, logs attached

Hi,

I checked rc.log but nothing at all unusual there. The only thing i could find about EMS was these lines.

Starting Event Monitoring Service
Output from "/sbin/rc2.d/S900ems start":
----------------------------
Starting the EMS Persistence Client

Start EMS SNMP subagent
Output from "/sbin/rc2.d/S900emsa start":
----------------------------

And that's is, nothing else after these lines, note that there no output generated from the EMS SNMP subagent starting up, no error or confirmation message that it is running.

Here's the UPS monitor starting up..

Start UPS Device Manager Service
Output from "/sbin/rc2.d/S999DevMan start":
----------------------------
Starting UPS Device Manager Service:
EXE : DevManBE
done.

-John O'Neill

John O'Neill_6
Regular Advisor

Re: HP UX 11.23 IA64, possible EMS related issues, logs attached

I did a little digging into the DevManBE process, this appears to be the software that the HP technician installed onto our server some time ago to monitor the UPS via serial port.

It opened a web page on the default port for the server.

However, in the DevManBE directory I see a 'core.DevManBE' file for 1:57am of the morning following the reboot of the server.

So, something made this process crash and generate a core file, but nothing is recorded in the /var/adm/syslog/syslog.log file.

Once again i'm baffled by the odd goings-on inside a HP UX machine, is there anything further I can add in the way of information?

Regards,

John O'Neill
John O'Neill_6
Regular Advisor

Re: HP UX 11.23 IA64, possible EMS related issues, logs attached

Hi Guys,

Any feedback at all?

Regards,

John O'Neill