System Administration
cancel
Showing results for 
Search instead for 
Did you mean: 

HP-UX SAMBA binary for Windows 7

CKT
Advisor

HP-UX SAMBA binary for Windows 7

Hi,

I read that only SAMBA server 3.3.2 or later can support Windows 7 client without downgrading the client machine default security setting.

http://www.enterprisenetworkingplanet.com/windows/print.php/3849061

Does anyone know where I can obtain SAMBA 3.3.2 or later for HP-UX 11.23/11i v2?

Thanks.
You can't turn back the clock, but you can always rewind it again.