cancel
Showing results for 
Search instead for 
Did you mean: 

HPUX OE Upgrade ***

Trng
Super Advisor

HPUX OE Upgrade ***

Hi Team,

 

        i have few HPUX 11.31 systems installed with SAP ERP ,XRM applications with oracle database on same  hpux machines..i am planning to upgrade my  OE from hpux 11.31 sep 2012 to hpux 11.31 march 2015 ..would like to check whether upgrading OE requires  my sap application /oracle database  reinstallation on same mahcine  or no configuration changes requires or just upgrade OE and  simply do    "startsap r3" ..

 

 

 

Also pls help to confirm "update-ux -p -s /dvdrom"  for OE upgrade  wont install anything ?..becaz i noticed update-ux  in preview mode also installing some products  on my server ..why it so ?...

 

 

update-ux -p -s /dvdrom

 

  

NOTE:    Output is logged to '/var/adm/sw/update-ux.log'

       * Obtaining some information from the source depot.

       * Copying an SD agent from the source depot

       * Installing the Update-UX product

         Current update-ux version: 11.31.22

         Source depot update-ux version: 11.31.22

       * Installing the SW-GETTOOLS product

 

 

 

administrator
1 REPLY
Bill Hassell
Honored Contributor

Re: HPUX OE Upgrade ***

Updating HP-UX libraries (which update-ux will be doing) means that you need to re-link your database and applications. relink is very fast and is not a reinstallation. The relink command is in the $ORACLE_HOME/bin directory. Check your SAP documents for any steps needed after HP-UX patches or updates have been applied. You can re-link everything before the update to correct any issues. Then the update-ux and relink should work well.

 

>> preview mode also installing some products  on my server ..why it so ?...

 

If you are referring to the update-ux components:

 

       * Copying an SD agent from the source depot

       * Installing the Update-UX product

         Current update-ux version: 11.31.22

         Source depot update-ux version: 11.31.22

       * Installing the SW-GETTOOLS product

 

then the answer is yes.

The reason is that update-ux needs the latest version of these tools before starting the preview or installation.



Bill Hassell, sysadmin