System Administration
cancel
Showing results for 
Search instead for 
Did you mean: 

HPUX not recognizing the luns

SOLVED
Go to solution
Grayh
Trusted Contributor

HPUX not recognizing the luns

I have connected the EMC Clarion to the Cisco Switch port.

And fI have connected the FC Cable from the Cisco Switch Port to the HP 4GB fiber channel Pass-through Module.

Now I have run ioscan on all the blades in the Enclosure and the blade is not recognizing the luns....
6 REPLIES
Steven E. Protter
Exalted Contributor
Solution

Re: HPUX not recognizing the luns

Shalom,

Make sure the World Wide Name of the Lun is matching the fiber card.

Make sure the hba cards are compatible with 4 GB fiber media.

If this is a new setup you may need to reboot or try insf -C disk

Then ioscan again

SEP
Steven E Protter
Owner of ISN Corporation
http://isnamerica.com
http://hpuxconsulting.com
Sponsor: http://hpux.ws
Twitter: http://twitter.com/hpuxlinux
Founder http://newdatacloud.com
Grayh
Trusted Contributor

Re: HPUX not recognizing the luns

I have already done infc -e on all the blades....

How can I check if World Wide Name of the Lun is matching the fiber card.

Yes u r right.... this is a new setup

reboot individual blade or the entire enclosure



RajuD
Frequent Advisor

Re: HPUX not recognizing the luns

HI,

For EMC Clarion you need to register a key in server to deduct the new lun and also you need to set the policy as clarion please check the below command.


Check the man page and take the help of EMC helpdesk to register the key.

#powermt set policy=co dev=all
then run
#powermt config
and
#powermt save

then take a reboot.
“Education is our passport to the future, for tomorrow belongs to those who prepare for it today.”
Grayh
Trusted Contributor

Re: HPUX not recognizing the luns

What is that key called... I ment what key should I ask the EMC for...

# man powermt
No manual entry for powermt.
# powermt set policy=co dev=all
sh: powermt: not found.
#
Md. Farhan A Azam
Trusted Contributor

Re: HPUX not recognizing the luns

Hi,

Plz perform below activity in the enviorenmemt.

1). Have you mapped lun with host from storage side. Chk it
2). Have you created zone in SAN switch. Chk it.
3). Clarion agent should be installed in host side.
4). Power Path Should be installed & configured in host.

RajuD
Frequent Advisor

Re: HPUX not recognizing the luns

The EMC software need to be installed in the server side.

Man page:
powermt
Usage:
powermt [class=]

powermt check [force] [hba=|all] [dev=|all]
powermt check_registration
powermt config
powermt display [ports] [dev=|all] [every=<#seconds>]
powermt display options
powermt display paths [every=<#seconds>]
powermt display unmanaged
powermt manage {dev= | class={hitachi | hpxp | ess | hphsx}}
powermt unmanage {dev= | class={hitachi | hpxp | ess | hphsx}}
powermt load [file=]
powermt remove [force] [hba=|all] [dev=|all]
powermt restore [hba=|all] [dev=|all]
[force [hba=|all] [dev=|all]]
powermt save [file=]
powermt set mode=active|standby [hba=|all] [dev=|all]
powermt set periodic_autorestore=on|off
powermt set policy={ad|bf|co|lb|li|nr|re|rr|so} [dev=|all]
powermt set priority= [dev=|all]
powermt set write_throttle={on|off} [dev=|all]
powermt set write_throttle_queue= [dev=|all]
powermt update lun_names
powermt version

“Education is our passport to the future, for tomorrow belongs to those who prepare for it today.”