System Administration
cancel
Showing results for 
Search instead for 
Did you mean: 

Having problem with psp and snmp

 

Having problem with psp and snmp

hi guys,
i been trying to work this out for a very long time. basically, what i try to do is to install psp on my linux server 4.0 update 6.
What i have did in the snmp.conf file

com2sec hpagent default xxx
group hpgroup v1 hpagent
group hpgroup v2c hpagent
group hpgroup usm hpagent
view all included .1
access hpgroup "" any noauth exact all all all
trapcommunity xxx
trapsink 172.13.145.133 xxx
trap2sink 172.13.145.133 xxx
informsink 172.13.145.133 xxx
authtrapenable 1
syscontact IT
syslocation Singapore

Afterwhich i restarted the snmp and hpasm and hpsmhd
(BTW what is hpasm and hpsmhd, i do not know the difference)

i have check on the hp insight manager, it can show the server, when i click on the server, the 'health status' link cannot be open up
The contact information for location/contact isnt the same as what i configured in the snmp.conf file. why is that so?

Deeply appreciate your help.
3 REPLIES
Steven E. Protter
Exalted Contributor

Re: Having problem with psp and snmp

Shalom,

What version of PSP?

Version 8 is giving me a lot of trouble, simply won't install. 7.91 is more stable.

http://www.zabbix.com/forum/archive/index.php/t-5681.html

http://readlist.com/lists/lists.digium.com/asterisk-users/14/71926.html

SEP
Steven E Protter
Owner of ISN Corporation
http://isnamerica.com
http://hpuxconsulting.com
Sponsor: http://hpux.ws
Twitter: http://twitter.com/hpuxlinux
Founder http://newdatacloud.com

Re: Having problem with psp and snmp

yes you are rite, i'm using version 8. but is there any way to install this version?
Colin Topliss
Esteemed Contributor

Re: Having problem with psp and snmp

Vs 8.0 is not what I would call stable.

If I were you, I'd wait for 8.1 (which *allegedly* fixes some of the issues with 8.0).