System Administration

Re: HyperThreading ON problem


HyperThreading ON problem

Dear All,

I am facing the problem in hyperthreading. I run the below commands in my server.

#kctune lcpu_attr
Tunable Value Expression Changes
lcpu_attr 0 Default Auto
# kctune lcpu_attr=1
ERROR: This system does not support Hyperthreading, or Hyperthreading
has been disabled on this system (see setboot(1M)). Value of
tunable 'lcpu_attr' cannot be changed.

After this error i run below cmd to enable HT.

# setboot -m on
setboot: Hyperthreading settings cannot be changed while running on a vPars system.

Still HT is in off only..

Can any one help me..

Acclaimed Contributor

Re: HyperThreading ON problem

It is a HP-UX system, but details, please?

Is it running vPars?

Hope this helps!

There are only 10 types of people in the world -
those who understand binary, and those who don't.

No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Bill Hassell
Honored Contributor

Re: HyperThreading ON problem

A lot of missing info...HP-UX 11.23? or 11.31?

This manual will be helpful, chapter 9, starting on page 266:


Bill Hassell, sysadmin