System Administration

Ignite-UX issue on HP-UX 11i v1

Go to solution
Occasional Visitor

Ignite-UX issue on HP-UX 11i v1


I have an issue with Ignite-UX on HP-UX 11i v1. Installation from OS cd's was successful, but after installation while doing backup, I could not copy/backup one file: /stand/vmunix.prev. It has no matter whether I copied (using cpio) or backup (using fbackup), I got I/O error.

The problem was always with the same file /stand/vmunix.prev - no matter what a lvols/filesystem layout/size was.
I have tested SCSI controller and hard disk with stm and both look fine to me, no other i/o issues.

When I removed /stand/vmunix.prev, cpio/fbackup worked fine, also ignite golden image has been created without any issues, however.... when I tried to restore system from newly created ignite image, again issue arose with /stand filesystem and I was not able to fix it using recovery shell/fsck.

I tried to google for similar issues, but could not find anything.

Has anyone an idea how to troubleshoot this issue?


System Recommended

Query: Ignite-UX issue on HP-UX 11i v1

System recommended content:

1. Ignite-UX Supported Versions HP-UX 11i v1, HP-UX 11i v2, and HP-UX 11i v3 (P07222-005, May 2020)

2. HP-UX 11i v3 May 2020 Release Notes


If the above information is helpful, then please click on "Thumbs Up/Kudo" icon.


Thank you for being a HPE community member.

Accept or Kudo

Occasional Visitor

Re: Query: Ignite-UX issue on HP-UX 11i v1

I use Ignite-UX ver. C.6.8 on HP-UX 11i v1, patch level GOLDQPK11i_B.11.11.0912.483 Dec 2009.


Occasional Visitor

Re: Query: Ignite-UX issue on HP-UX 11i v1

OK... I worked on this issue all day today and found out that there must be something within goldqpk that causes the issue.

I have installed bare os and later - instead of loading full goldqpk - I loaded just pax(1) cumulative patch, the one that I really needed for Ignite-UX. Then I have tested Ignite gold DVD image creation as done earlier... loaded it... tested... and... works OK now.

I really do not know what the issue was, but this workaround worked for me.