HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
cancel
Showing results for 
Search instead for 
Did you mean: 

Ignite backup error

 
M.sureshkumar
Regular Advisor

Ignite backup error

Hi All,

I am getting following error while taking the ignite backup in our server.

WARNING: You are about to create an Itanium-based recovery tape. If this
system does NOT support direct tape boot, you will need to perform
"two-step media recovery" where the boot media (CD or DVD) has the
same version of Ignite-UX as the version on this tape.
ERROR: The IINSTALL kernel either does not exist or is not executable!
ERROR: System Error, /opt/ignite/bin/make_ipf_tape failed creating IPF boot
tape.
ERROR: Failed to generate LIF on tape.



======= 03/28/09 10:18:37 IST make_tape_recovery completed unsuccessfully


Regards,
Suresh
8 REPLIES
T G Manikandan
Honored Contributor

Re: Ignite backup error

M.sureshkumar
Regular Advisor

Re: Ignite backup error

Hi Mani,

is it required restart for this upgrade ?

regards,
suresh
SUDHAKAR_18
Trusted Contributor

Re: Ignite backup error

T G Manikandan
Honored Contributor

Re: Ignite backup error

what is the version and patch bundles you are currently running on this system.
T G Manikandan
Honored Contributor

Re: Ignite backup error

Would not require reboot, check the server requirements

http://www.docs.hp.com/en/IUX/requirements.html
M.sureshkumar
Regular Advisor

Re: Ignite backup error

Hi Mani,

The current version is
@(#)Ignite-UX Revision C.7.2.94
@(#)ignite/net_recovery (opt) $Revision: 10.882 $ $Date: 2007/02/28
17:10:48 $

Swist output:
IGNITE C.7.2.94 HP-UX Installation Utilities (Ignite-UX)
Ignite-UX-11-23 C.7.2.94 HP-UX Installation Utilities for Installing 11.23 Systems


Regards,
Suresh
M.sureshkumar
Regular Advisor

Re: Ignite backup error

Hi

Pls find the bundle details

BUNDLE11i B.11.23.0409.3 Required Patch Bundle for HP-UX 11i v2 (B.11.23), September 2004

Regards,
Suresh
T G Manikandan
Honored Contributor

Re: Ignite backup error

if you check the release notes,with 5.1 section it says it needs PHKL_31500 and this requires a reboot. Please check

http://www.docs.hp.com/en/IUX/docs/release_note.pdf