System Administration
cancel
Showing results for 
Search instead for 
Did you mean: 

Ignite fails during installation

 
Raymond Mashamba
Occasional Visitor

Ignite fails during installation

I was installing ignite in our system 11i v2.The ignite started to fail and sending the following message:ERROR: The file "/opt/ignite/lbinpa/bootsys_prep" was not loaded ^│
│ │ because it is missing from the source media. │
│ │ ERROR: The file "/opt/ignite/lbinpa/cfg_srvr" was not loaded because │
│ │ it is missing from the source media. │
│ │ ERROR: The file "/opt/ignite/lbinpa/gen_impacts" was not loaded │
│ │ because it is missing from the source media. │
│ │ ERROR: The file "/opt/ignite/lbinpa/get_system_info" was not loaded │
│ │ because it is missing from the source media. │
│ │ ERROR: The file "/opt/ignite/lbinpa/instl_combine" was not loaded │
│ │ because it is missing from the source media. │
│ │ ERROR: The file "/opt/ignite/lbinpa/iplopt" was not loaded because it │
│ │ is missing from the source media.


Kind regards
3 REPLIES
Basheer_2
Trusted Contributor

Re: Ignite fails during installation

Raymond,

Did you download this or you are loading from the CD.

in either case
do a preview install

swinstall -p -s your-path-to-the-ignite
Pete Randall
Outstanding Contributor

Re: Ignite fails during installation

I'm hoping you downloaded this install depot because then the answer is to download it again and make sure the download completes successfully.


Pete

Pete
Michal Kapalka (mikap)
Honored Contributor

Re: Ignite fails during installation

hi,

if you download any package ( depot ),

you should make a MD5 checksum.

and if its ok them install the depot.

mikap