cancel
Showing results for 
Search instead for 
Did you mean: 

Ignite tape error

Edward J. Segura
Frequent Advisor

Ignite tape error

Any idea why I would get this error after trying to load Ignite tape:
WARNING: Positioning tape failed: I/O error (errno = 5).
WARNING: f_unzip: input not a zip or gzip file
ERROR: read_raw_file: Input not in "gzip" compressed format
ERROR: Tar: blocksize = 0; broken pipe?
ERROR: File: /sbin/fs/lofs/mount not found.
Thanks
9 REPLIES
Torsten.
Acclaimed Contributor

Re: Ignite tape error

What was your command?

Or did you boot from tape in order to restore?

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Edward J. Segura
Frequent Advisor

Re: Ignite tape error

I booted from a straight Ignite tape Ultruim 2.
Torsten.
Acclaimed Contributor

Re: Ignite tape error

This tape was created on the same system?

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Edward J. Segura
Frequent Advisor

Re: Ignite tape error

Nope, I am trying it on a rp4440 and I believe it was built on a rp5470. Will this be able to recover on a rp7410?
Torsten.
Acclaimed Contributor

Re: Ignite tape error

What OS release (version/patch date) is stored on this tape? What ignite version was used? Maybe it is too old to support the different hardware.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Edward J. Segura
Frequent Advisor

Re: Ignite tape error

I believe it is 11.i, 64Bit, it seems to load fine until after the filesystems.
Torsten.
Acclaimed Contributor

Re: Ignite tape error

Does it load the install window?

The I/O error may point to a bad tape or drive also.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Edward J. Segura
Frequent Advisor

Re: Ignite tape error

I does go past the install install window or it wouldn't create filesystems right before the Archive. The tape drive is good.
Sp4admin
Trusted Contributor

Re: Ignite tape error

We had a similar problem and it was the version of ignite. Please verify the version or use the OS DVD.

sp,