System Administration
cancel
Showing results for 
Search instead for 
Did you mean: 

Ignite versions must match...

 
SOLVED
Go to solution
mst
Advisor

Ignite versions must match...

Hello,

when creating a recovery tape with ignite (make_tape_recovery...) it shows a warning that when trying to use this tape for restore on a itanium server the ignite version used on the boot media must match the ignite version the tape is made with.

But how can i check which ignite version is on my boot dvd without trying to boot from it ?
5 REPLIES
Paul McCleary
Honored Contributor
Solution

Re: Ignite versions must match...

Hi,

Mount your dvd on your system.

Then do something like:

swlist -s /|grep -i ignite

This should show something similar to:

IGNITE C.7.6.98 HP-UX Installation Utilities (Ignite-UX)
Ignite-UX-11-11 C.7.6.98 HP-UX Installation Utilities for Installing 11.11 Systems
Ignite-UX-11-23 C.7.6.98 HP-UX Installation Utilities for Installing 11.23 Systems
Ignite-UX-11-31 C.7.6.98 HP-UX Installation Utilities for Installing 11.31 Systems

With c.7.6.98 being the Ignite version.

You might want to look into creating an Ignite server and using make_net_recovery.

HTH, Paul
Steven E. Protter
Exalted Contributor

Re: Ignite versions must match...

Shalom,

There is a minimum level of Ignite required for Itanium class servers as these are newer and can not be restored from older PA-RISC backups.

If you are just starting out, the current version available from http://software.hp.com is sufficient.

swremove the old ignite

swinstall the new.

Make new tapes and you are all set.

SEP
Steven E Protter
Owner of ISN Corporation
http://isnamerica.com
http://hpuxconsulting.com
Sponsor: http://hpux.ws
Twitter: http://twitter.com/hpuxlinux
Founder http://newdatacloud.com
mst
Advisor

Re: Ignite versions must match...

Hello Steve,

just for my understanding: But when i install a newer version on the server will i then be able to use the dvd's from hp i'm having here for restoring ?

Re: Ignite versions must match...

>But when I install a newer version on the server will I then be able to use the DVDs from HP I'm having here for restoring?

Possibly not. But you can always create a new DVD with the latest. Or with the latest firmware, you can boot directly from tape.
Ganesan R
Honored Contributor

Re: Ignite versions must match...

Hi

>>>just for my understanding: But when i install a newer version on the server will i then be able to use the dvd's from hp i'm having here for restoring ?<<<

This question arise only where itanium does not have tape boot ability. In that case you should boot with CD and continue restore from tape. The ignite version on the CD and ignite version used to take backup should match.

As Dennis said, the lastest firmware on itanium supports direct tape boot. In that case you don't need to bother about the versions.
Best wishes,

Ganesh.