System Administration
cancel
Showing results for 
Search instead for 
Did you mean: 

In Single User Mode n/w works or not?

Swapnil Shrivastava
Occasional Contributor

In Single User Mode n/w works or not?

hi
I have an HP 9000 server and booting the server from single user mode but my server LAN is not working .
The IP of server is not pinging through client PCs but locally replying on server.
I check the LAN card through ioscan -f ,it is showing with status claimed.
but I am not confirmed that in single user mode n/w works or not ?
If not works then anyone can help how to boot in multiuser mode.
6 REPLIES
Patrick Wallek
Honored Contributor

Re: In Single User Mode n/w works or not?

Networking is NOT started in single-user mode.

To go into multi-user mode you can:

1) issue the command 'init 3' to go to run-level 3, which is the normal multi-user mode in HP-UX.

2) reboot and just let the machine boot. The default boot level for HP-UX is run level 3.
Md. Farhan A Azam
Trusted Contributor

Re: In Single User Mode n/w works or not?

Hi,

In single user mode LAN will not work. Single-user mode is for maintenance purpose.

To boot the server in multi user mode,

first check that which run level you have configured.

#more /etc/inittab.
If entry is 3 or above.

To boot the server in multi user mode from single user mode.
#reboot
Md. Farhan A Azam
Trusted Contributor

Re: In Single User Mode n/w works or not?

Hi,

if you got help, Plz go ahead and assign the points
Prashanth Waugh
Esteemed Contributor

Re: In Single User Mode n/w works or not?

Hi Swapnil

its all depends upon runlevel. Availabality of the service/demons all depends upon the system runlevel. in single user mode network serveice will not available.pls read the abt runlevel. it will clear the doubt.

Regards
prashant
For success, attitude is equally as important as ability
sujit kumar singh
Honored Contributor

Re: In Single User Mode n/w works or not?

Hi

the Network starts up in Run Level 2 of the HP-UX boot.

Run-level 1,s,S is fully single user mode.

Network services start up in the runlevel 2, apart from this nfs.core and nfs.client startup.

nfs.server starts up in runlevel 3.


Regards
sujit
R.K. #
Honored Contributor

Re: In Single User Mode n/w works or not?

Hi Swapnil,

Networking does not work in single user mode.
As everybody said you can go directly into multiuser mode by issuing "init 3".

But make sure that you are NOT into LVM maintenance mode "-lm" as moving from "-lm" to multi user mode can do some harm....so i think it would be good if you reboot your server to avoid any sort of chances. Reboot and let the server boot, by default it goes into multiuser mode ("init 3", "/etc/inittab" file).

Regds,
R.K.
Don't fix that what ain't broke