Online Expert Day - HPE Data Storage - Live Now
April 24/25 - Online Expert Day - HPE Data Storage - Live Now
Read more
System Administration
cancel
Showing results for 
Search instead for 
Did you mean: 

Install HP UX on Integrity RX2600

Sansoen Chumphunut
Frequent Contributor

Install HP UX on Integrity RX2600

Can i install HP UX 11.0 on Integrity RX2600 ?
7 REPLIES
Michal Kapalka (mikap)
Honored Contributor

Re: Install HP UX on Integrity RX2600

hi,

no because rx is integrity ( itanium CPU based ), and the HPUX 11.0 is build for PA-RISC CPU.

more at this link :

http://h18000.www1.hp.com/products/quickspecs/11716_div/11716_div.HTML

check OS section :

Four Operating System support: HP UX 11i version 2, Windows Server 2003 Enterprise Edition, Linux, and OpenVMS V8.2 (minimum version)

but the quickspecs guide is to old, the supported OS and drivers can be found on :

http://h20000.www2.hp.com/bizsupport/TechSupport/DriverDownload.jsp?prodNameId=88839〈=en&cc=us&prodTypeId=15351&prodSeriesId=447335&taskId=135


- HP-UX 11.23
- HP-UX 11.31 (IA)
- HP-UX 11.x
- Microsoft Windows Server 2003 64-Bit Edition
- OpenVMS v8.2
- OpenVMS v8.2-1
- OpenVMS v8.3-1H1
- Red Hat Enterprise Linux 3 (Itanium)
- Red Hat Enterprise Linux 4 (Itanium)
- Red Hat Enterprise Linux AS 2.1-Itanium
- SUSE Linux Enterprise Server 10 (Itanium)
- SUSE Linux Enterprise Server 8
- SUSE Linux Enterprise Server 9 (Itanium)

mikap
Dennis Handly
Acclaimed Contributor

Re: Install HP UX on Integrity RX2600

You might be able to run your 11.00 applications on Integrity with Aries.
melvyn burnard
Honored Contributor

Re: Install HP UX on Integrity RX2600

uh, NO is the simple answer.
This can only run HP-UX 11iv2 (11.23) or higher
My house is the bank's, my money the wife's, But my opinions belong to me, not HP!
Chandrahasa s
Valued Contributor

Re: Install HP UX on Integrity RX2600

Hi,
As per manual it says supports support: HP UX 11i version 2 you can proceed for 11.0 also.
Patrick Wallek
Honored Contributor

Re: Install HP UX on Integrity RX2600

>>you can proceed for 11.0 also.

NO NO NO NO NO!!!!!!!

There is ABSOLUTELY NO WAY the RX2600 will run HP-UX 11.0.

HP-UX 11i V2 (11.23) does NOT EQUAL HP-UX 11.0! They are NOT EVEN CLOSE to being equivalent.
Steven Schweda
Honored Contributor

Re: Install HP UX on Integrity RX2600

> There is ABSOLUTELY NO WAY [...]

"ABSOLUTELY" seems a bit exaggerated.

All you'd need would be a suitable PA-RISC
emulator to run under some other OS on the
IA64 system.
Steven E. Protter
Exalted Contributor

Re: Install HP UX on Integrity RX2600

Shalom,

No.

11.00 as noted by others is PA-RISC only.

The ARES emulation does have a performance penalty, but the rx2600 is a pretty fast server based on my actual use of it.

To install HP-UX 11.23 or 11.31, I recommend the later, an rx2600 will require a few firmware upgrades, prior to OS installation.

SEP
Steven E Protter
Owner of ISN Corporation
http://isnamerica.com
http://hpuxconsulting.com
Sponsor: http://hpux.ws
Twitter: http://twitter.com/hpuxlinux
Founder http://newdatacloud.com