System Administration
cancel
Showing results for 
Search instead for 
Did you mean: 

Installation of "Digest::SHA1" product ?

 
Jerry L. Sims
Frequent Advisor

Installation of "Digest::SHA1" product ?

***********************************************
HP-UX B.11.11 9000/800/N4000-75
***********************************************
Hello All,
Received a request from users indicating:
Digest::SHA1 is required to encrypt the shared secret between PeopleSoft and Postini and also to make sure the encrypted value has not been tampered with.
The install is easy with Perl:
From the root prompt on your server, invoke the CPAN shell:
# perl -MCPAN -e shell
Once the Perl interpreter has loaded (and been configured), you
can install modules by issuing the command install MODULENAME.
The first thing you should do is upgrade your CPAN:
cpan> install Bundle::CPAN
Once it's done, type:
cpan> reload cpan
cpan> install Digest::SHA1

***********************************************
It w suggested to me to download the product, and "make / install" on HP system instead of utilizing "CPAN" method.
Has anyone heard of this "digest" product? for me to download, and install ?
I checked this site:
http://gatekeep.cs.utah.edu/hppd/search.html

but there were so many different ones. Not sure
shich one. I'll go back to the source for more information, but just wanted to check with you all first. Thanks.