HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
System Administration
cancel
Showing results for 
Search instead for 
Did you mean: 

Installing OEM 10.2.0.1 agent

 
CowBoy
Regular Advisor

Installing OEM 10.2.0.1 agent

Dear All
When i start to install the OEM by issueing ./runinstaller i am facing this error:
Heap at VM Abort:
Heap
def new generation total 46144K, used 8677K [74800000, 77a10000, 78aa0000)
eden space 41024K, 21% used [74800000, 750795a8, 77010000)
from space 5120K, 0% used [77010000, 77010000, 77510000)
to space 5120K, 0% used [77510000, 77510000, 77a10000)
tenured generation total 102400K, used 4001K [6c000000, 72400000, 74560000)
the space 102400K, 3% used [6c000000, 6c3e8480, 6c3e8600, 72400000)
compacting perm gen total 16384K, used 13462K [68000000, 69000000, 6c000000)
the space 16384K, 82% used [68000000, 68d25a58, 68d25c00, 69000000)

Local Time = Wed Jul 8 14:42:39 2009
Elapsed Time = 59
#
# HotSpot Virtual Machine Error : 11
# Please report this error to HP customer support.
#
# Java VM: Java HotSpot(TM) Server VM (1.4.2 1.4.2.06-041015-12:38-PA_RISC2.0 PA2.0 (aCC_AP) mixed mode)
#
# An error report file has been saved as hs_err_pid8884.log.
# Please refer to the file for further information.
#
ARIES32: Core file for PA32 application saved to /tmp/core.java
What should i do????
4 REPLIES
Steven E. Protter
Exalted Contributor

Re: Installing OEM 10.2.0.1 agent

Shalom,

model,

uname -a

This is a PA32 application trying to run under the ARIES emulator.

That makes it extremely outdated software.

You might want to try and find a version compiled for IPF to avoid the 70% performance penatly of PA RISC compiled programs running under IPF.

It could simply be a line of PA-RISC code that ARIES32 does not know how to handle. That does happen at times.

SEP
Steven E Protter
Owner of ISN Corporation
http://isnamerica.com
http://hpuxconsulting.com
Sponsor: http://hpux.ws
Twitter: http://twitter.com/hpuxlinux
Founder http://newdatacloud.com
CowBoy
Regular Advisor

Re: Installing OEM 10.2.0.1 agent

hi
Could you please give me more information about ARIES32???
I am installing the agent on hp-ux 11.23 64bit.
I did installed this agent on a rx2620 with the same OS????

Re: Installing OEM 10.2.0.1 agent

>When I start to install the OEM

(You might want to talk to Oracle about picking a TLA that is already in use. :-)

Have you talked to Oracle about your installation problem?

># Please report this error to HP customer support.
># Java VM: Java HotSpot(TM) Server VM (1.4.2 1.4.2.06-041015-12:38-PA_RISC2.0 PA2.0

>What should I do?

Have you reported the problem to the Response Center?

The latest java 1.4.2 version is: Version 1.4.2.22 â April 2009
http://www.hp.com/go/java
http://h20392.www2.hp.com/portal/swdepot/displayProductInfo.do?productNumber=HPUXSDKRTE142

>Could you please give me more information about ARIES32?

Aries is the program the emulates PA-RISC executables on Integrity.
http://docs.hp.com/en/B2355-60130/Aries.5.html

Re: Installing OEM 10.2.0.1 agent

Take a look at the instrall DVD/CD you have - is it for PA-RISC or Itanium? You shouldn't trya nd install the PA-RISC version of any Oracle product on an Itanium server (i.e. one starting with rx)

HTH

Duncan

HTH

Duncan