cancel
Showing results for 
Search instead for 
Did you mean: 

Itanium 2660 boot problem

SOLVED
Go to solution
wayne_104
Regular Advisor

Itanium 2660 boot problem

When I rebooted the system this morning i got the error.

Loading.: HP-UX Primary Boot: 0/1/1/0.0x8114db7e708ea57.0x0
Load of HP-UX Primary Boot: 0/1/1/0.0x8114db7e708ea57.0x0 failed: Not Found
Press any key to continue


in efi
Device mapping table
blk0 : Acpi(HWP0002,PNP0A03,0)/Pci(2|1)/Usb(0, 0)
blk1 : Acpi(HWP0002,PNP0A03,0)/Pci(2|0)/Usb(2, 2)
blk2 : Acpi(HWP0002,PNP0A03,200)/Pci(1|0)/Scsi(Pun8,Lun0)


blk2:\> blk2:

blk2:\> ls
ls: Cannot open current directory - No mapping
Exit status code: No mapping


What can i do to recover from this?

I have done many reboots before this.
16 REPLIES
Torsten.
Acclaimed Contributor

Re: Itanium 2660 boot problem

The system doesn't the boot disk.
From EFI shell do

Shell> reconnect -r

Shell> map -r

Do you boot from local disk?

Are the disks on thge "default" controller or on an optional P400?

(Shell> devtree
will tell)

Is there a hardware RAID configured?

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
wayne_104
Regular Advisor

Re: Itanium 2660 boot problem

Yes there is a hardware raid configured and the raid controller and the mirror are all fine
Torsten.
Acclaimed Contributor

Re: Itanium 2660 boot problem

Did the reconnect and map command help?

After firmware update or other events the RAID could be disabled, go into the controller BIOS and check. Activate if needed.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
wayne_104
Regular Advisor

Re: Itanium 2660 boot problem

yea the raid is active


been rebboting fine till this morning.
Adapter PCI PCI PCI FW Revision Status || Bus Dev Fnc || SAS1068 01 01 00 1.16.33.00-IR Enabled


Adapter SAS1068 || PCI Address(Bus/Dev/Func) 01:01:00 || MPT Firmware Revision 1.16.33.00-IR || SAS Address 50060B00:00BE62C0 || Status Enabled || Boot Support [Enabled BIOS & OS] || || RAID Properties || || SAS Topology || || Advanced Adapter Properties ||




Array 1 of 1 || Identifier HP IR Volume HP01 || Type IM || Scan Order 8 || Size(MB) 69618 || Status Optimal || || Manage Array || || Slot Device Identifier RAID Hot Drive Pred Size || Num Disk Spr Status Fail (MB) || 1 HP DH072ABAA6 HPD4 Yes No Primary No 69618 || 2 HP DG146BB976 HPDC Yes No Secondary No 69618
Torsten.
Acclaimed Contributor

Re: Itanium 2660 boot problem

I still don't know about reconnect and map command results ...



However, maybe some of your action before damaged the EFI area. In this case you probably need to use the recovery shell and repair it.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
wayne_104
Regular Advisor

Re: Itanium 2660 boot problem

how do i do that?
Torsten.
Acclaimed Contributor

Re: Itanium 2660 boot problem

Boot from the install DVD and select the recovery shell.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
wayne_104
Regular Advisor

Re: Itanium 2660 boot problem

Thanks know that have not done it on a 11.31.

Is it intuitive?
Ismail Azad
Esteemed Contributor

Re: Itanium 2660 boot problem

Hi,

> Is it intuitive?

Depends on what you want to do on the recovery shell but a part of the interactive interface makes things a little easier. Remember to do this you have to recognize your DVD on EFI boot manager and get into the "recovery shell", the same procedure for installing from a DVD only a different option.

Regards
Ismail Azad
Read, read and read... Then read again until you read "between the lines".....
wayne_104
Regular Advisor

Re: Itanium 2660 boot problem

Thanks guys

Tried looking for a doc could only get an old one.

Any links to a new one.
georgek_1
Occasional Advisor

Re: Itanium 2660 boot problem

Hi,

This link may help you .
http://docstore.mik.ua/manuals/hp-ux/en/5992-5309/ch15s03.html


Regards,

George
DeafFrog
Valued Contributor

Re: Itanium 2660 boot problem

Hi Wayne ,

check this link
http://h20000.www2.hp.com/bizsupport/site/search/r4_0/jsp/search.jsp?lang=en&cc=us&prodSeriesId=3257036&prodTypeId=15351&tx=Ignite+UX+manual&pc=0&sc=2&cm=1&nh=10&rf=0&lkc=1&lk=1

download the ignite ux admin guide.(2nd on the page )

page 272 , hope this helps .

regards,
Rahul
FrogIsDeaf
wayne_104
Regular Advisor

Re: Itanium 2660 boot problem

This is what i am getting now

Selection: b
Entering boot area repairing...

Loading commands necessary for boot recovery...

idisk: Primary partition information not valid.
Run idisk with -r option to restore.
The verification failed. Trying to restore
the partitions of /dev/rdsk/c16t0d0.

Restoring Primary Header and Table from Alternate.
Restoration of partitions on /dev/rdsk/c16t0d0 completed OK.

Verification of partitions on /dev/rdsk/c16t0d0 completed OK.

Running mkboot to verify/repair boot areas.

Specifying -e option requires devices files for EFI and HP-UX partitions.
Specifying -e option requires devices files for EFI and HP-UX partitions.
mkboot failed.
wayne_104
Regular Advisor

Re: Itanium 2660 boot problem

any suggestions or is it reinstall time?
Ismail Azad
Esteemed Contributor
Solution

Re: Itanium 2660 boot problem

Hi,

Since mkboot has failed, it seems like you will not be able to load the boot utilities as that is what mkboot does. Similar thing was previously mentioned by Torsten. I think you have a problem with your boot area now. This could be as bad as having a missing auto file, corrupt label file etc. Since you mentioned it, if you don't have time to troubleshoot and repair your BDRA as it is called, go with the old saying that saves you time.. "Dont troubleshoot just reinstall". I wouldn't take that route but you mentioned it!. Because not everyone can REINSTALL. :)

From the error you are getting something serioulsly looks wrong with your partition table.


Regards
Ismail Azad
Read, read and read... Then read again until you read "between the lines".....
wayne_104
Regular Advisor

Re: Itanium 2660 boot problem

Not what i wanted to hear but i have tried all options and will put me out my misery.