System Administration
cancel
Showing results for 
Search instead for 
Did you mean: 

Jet direct prinitng on HP-UX V3

Sreejith Kaliyam
Regular Advisor

Jet direct prinitng on HP-UX V3

Dear All

I am having problem with my HP-UX 11iv3 servers which does not print to jetdirect printers. The remote printing facility is working fine. When we configure the network printng using the smh, it adds the printer , but when we send the print to the printer it simply disappears. The same printer is printing fine from HP-UX 11i V1 servers.

Anybody faced this issue before?. My printer is HP 4345 MFP. I have downloaded the latest model script for the printer. But still does not work.

Thanks and regards
Sreejith K
4 REPLIES
Duncan Edmonstone
Honored Contributor

Re: Jet direct prinitng on HP-UX V3

Hi,

Do you have the Jet Direct Printer Installer for HP-UX installed?

Software available here:

http://www.hp.com/go/hppi_sw

(don't worry about the age of the software, it works fine...)

HTH

Duncan

HTH

Duncan
Sreejith Kaliyam
Regular Advisor

Re: Jet direct prinitng on HP-UX V3

Dear Duncan

Jetdirect software is already installed. I am following the same procedures as mentioned in the jetdirect admin guide. I am able to add the printer to the spooler and it also appears in the lpstat -t list. When I send a print job to the printer, it show the request id and the job suddenly disappears.

Have tested the same on a hp-unix 11iv3 server?

Regards
Sreejith K
Steve Post
Trusted Contributor

Re: Jet direct prinitng on HP-UX V3

It sounds like the printer is working fine from the unix perspective. It sees stuff to send. It sends it on. My first thought would be you have a different printer in the area with a lot of paper on it. My second guess would be the printer is set up to accept the jobs from the unix box....and throw them away.
Peer van Driesten
Occasional Visitor

Re: Jet direct prinitng on HP-UX V3

Hi,
check the printer model in /etc/lp/interface/model.orig.

I had the same problem, also I choosed HP 4250 the script has taken the 4350 model. After changing the model manually (you will find it in /opt/hpnpl/sh (after downloading through /opt/hpnpl/bin/hppi, by choosing ->1 ->4), it will work fine. May this will help you. Peer