HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
System Administration
cancel
Showing results for 
Search instead for 
Did you mean: 

Kyrocera cs820 set up as remote successfuly on hpus 11.11 but it will not print

 
John Jimenez
Super Advisor

Kyrocera cs820 set up as remote successfuly on hpus 11.11 but it will not print

I stopped the scheduler and set the following Kyrocera printer/copier up with the foloowing lpadmin, accept, and enable commands as directed from Kyocera.   I started scheduler and sent a print job.   The O.S. says that it sends it and I have nothing in the queue.    The 4 bins on this printer have paper in it.     Does anyone have any idea why its not printing?  thanks 

 

root@host:/var/spool/lp/interface>

=> #/usr/lib/lpadmin -pOPSKYOCERA -mrmodel -orm10.0.4.175 -orplp -ocmrcmodel -osmrsmodel -ob3 -v/dev/null   

root@host:/var/spool/lp/interface>

=> #/usr/lib/accept OPSKYOCERA

destination "OPSKYOCERA" now accepting requests

root@host/var/spool/lp/interface>

=> #/usr/bin/enable OPSKYOCERA

printer "OPSKYOCERA" now enabled

root@host:/var/spool/lp/interface>

=> #lpsched

scheduler is running

root@host:/var/spool/lp/interface>

=> #lp -dOPSKYOCERA /home/iuser/.profile

request id is OPSKYOCERA-1 (1 file)

root@host:/var/spool/lp/interface>

=> #lp -dOPSKYOCERA /home/iuser/.profile

request id is OPSKYOCERA-2 (1 file)

Hustle Makes things happen
2 REPLIES

Re: Kyrocera cs820 set up as remote successfully on hpux 11.11 but it will not print

It looks like you have installed this as a remote printer instead of a network printer?

Pete Randall
Outstanding Contributor

Re: Kyrocera cs820 set up as remote successfuly on hpus 11.11 but it will not print

As Dennis noted, this appears to be a remote printer that exists on a system identified as 10.0.4.175.  The lpadmin man page describes the -orm option as indicating the name of the machine.  Have you tried switching from the ip address to an actual know and identifiable (via nslookup) name?


Pete